Contant updates really annoying

Discussion in 'ESET NOD32 Antivirus' started by dnewhous, Dec 10, 2010.

Thread Status:
Not open for further replies.
  1. dnewhous

    dnewhous Registered Member

    Joined:
    Feb 21, 2005
    Posts:
    29
    Location:
    Gainesville, FL
    When a startup scan is running my computer is too wimpy to do anything else. I have NOD32 set to always ask before downloading updates. But I can get the doanload dialog at any time, including when I am watching a DVD. This is extremely annoying.
     
  2. jimwillsher

    jimwillsher Registered Member

    Joined:
    Mar 4, 2009
    Posts:
    668
    Just disable the startup scan....
     
  3. kjempen

    kjempen Registered Member

    Joined:
    May 6, 2004
    Posts:
    379
    I hope you're not complaining that NOD is constantly getting virus definition updates. Nothing's better than that! :thumb:

    It's a while since I used NOD, but most antiviruses have a "silent"/gaming mode feature, to keep "pop-ups" at a minimum. Maybe NOD also has, have you looked through the settings?
     
  4. siljaline

    siljaline Registered Member

    Joined:
    Jun 29, 2003
    Posts:
    6,619
    As Jim suggested, edit the task or uncheck it from your scheduler | planner window. How to configure EAV for gaming performance
     
    Last edited: Dec 10, 2010
  5. Escalader

    Escalader Registered Member

    Joined:
    Dec 12, 2005
    Posts:
    3,710
    Location:
    Land of the Mooses

    :rolleyes:Here are some ideas. None of them are any good.:eek:

    1) Remove the anti-virus program:D
    2) Don't update it:oops:
    3) Change settings to minimize/eliminate scans:argh:
    4) Ignore the other ideas to fix the issue already posted :thumbd:


    Seriously, another way is before watching DVD turns off the www/disconect. Scan DVD with Nod before you start then just go ahead and watch.
     
  6. SweX

    SweX Registered Member

    Joined:
    Apr 21, 2007
    Posts:
    6,429
    As Jimwillsher says...

    I have it disabled my self, since I didn't want it run after every DB update.
    So disable the startup scan is the best answer to your issue.
     
  7. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,415
    It is not recommended to disable startup scans completely or you a threat can remain runnning undetected on the computer. At least set it to run once a day.
     
  8. SweX

    SweX Registered Member

    Joined:
    Apr 21, 2007
    Posts:
    6,429
    I know it's not recommended, therefore I have it set to run once every time I start the PC. But I have disabled the task that runs after every DB update.
     
  9. siljaline

    siljaline Registered Member

    Joined:
    Jun 29, 2003
    Posts:
    6,619
    You may disable the task *if* you are having issues with A) - Connectivity, B) - Extended Start-up scan issues.

    You must run the start-up scan as Marcos indicated.
    I do this on an as required basis from the Scheduler | Planner Window.

    Highlight the task > right click > select run now.
    When your PC has nothing better to do.

    This is what I am doing in the Interim until their is a fix for this.
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.