Connection problem to one website

Discussion in 'ESET Smart Security' started by bazhef, Feb 26, 2012.

Thread Status:
Not open for further replies.
  1. bazhef

    bazhef Registered Member

    Joined:
    Feb 26, 2012
    Posts:
    8
    Location:
    United Kingdom
    Hi,
    New here and hoping to get some help.

    I am trying to access the website themixingbowl.org but for some reason it wont connect on either firefox or internet explorer.
    I've tried pinging the site but get:

    Microsoft Windows [Version 6.1.7601]
    Copyright (c) 2009 Microsoft Corporation. All rights reserved.

    C:\Users\Barry>ping themixingbowl.org

    Pinging themixingbowl.org [85.159.233.90] with 32 bytes of data:
    General failure.
    General failure.
    General failure.
    General failure.

    Ping statistics for 85.159.233.90:
    Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),

    It is only this one site, as obviously i can connect here.
    I can connect to the site using my phone on the same wifi connection so it isnt the site.
    I wondered if there was maybe a setting in ESET that is blocking the site, although i certainly didnt set it.
    As im new to the software i cant seem to find my way around it to see if there is an obviuos solution.

    Really hope someone here can help.
     
  2. Cudni

    Cudni Global Moderator

    Joined:
    May 24, 2009
    Posts:
    6,956
    Location:
    Somethingshire
    If you disable Eset firewall can you connect? Can you connect if you type 85.159.233.90 in the browser?
     
  3. bazhef

    bazhef Registered Member

    Joined:
    Feb 26, 2012
    Posts:
    8
    Location:
    United Kingdom
    No, i tried both and neither work.
     
  4. HealingStargate

    HealingStargate Registered Member

    Joined:
    Jan 3, 2009
    Posts:
    160
    Location:
    USA
    For what it is worth, I just typed in the website themixingbowl.org and was able to get to the signup login page with no connection problems.

    ESET did not block. I am using OPERA........
     
  5. Cudni

    Cudni Global Moderator

    Joined:
    May 24, 2009
    Posts:
    6,956
    Location:
    Somethingshire
  6. bazhef

    bazhef Registered Member

    Joined:
    Feb 26, 2012
    Posts:
    8
    Location:
    United Kingdom
    yeah i can access it on my htc sensation xe no problem so its not the site, just my laptop.
     
  7. bazhef

    bazhef Registered Member

    Joined:
    Feb 26, 2012
    Posts:
    8
    Location:
    United Kingdom
    cheers, already tried that.

    plus i just recently changed my broadband provider so have a new router as of a week ago and still cant connect!
     
  8. Cudni

    Cudni Global Moderator

    Joined:
    May 24, 2009
    Posts:
    6,956
    Location:
    Somethingshire
    It is not the new or old router it is just that restarting it can clear such dns errors
     
  9. bazhef

    bazhef Registered Member

    Joined:
    Feb 26, 2012
    Posts:
    8
    Location:
    United Kingdom
    sorry i meant i had restarted both routers
     
  10. bazhef

    bazhef Registered Member

    Joined:
    Feb 26, 2012
    Posts:
    8
    Location:
    United Kingdom
    another point:
    I'm trying to acces the site from work using firefox and IE.

    If i go to https://85.159.233.88/login/ i get

    "This Connection is Untrusted

    You have asked Firefox to connect
    securely to 85.159.233.88, but we can't confirm that your connection is secure.
    Normally, when you try to connect securely,
    sites will present trusted identification to prove that you are
    going to the right place. However, this site's identity can't be verified.

    What Should I Do?

    If you usually connect to this site without problems, this error could mean that someone is trying to impersonate the site, and you shouldn't continue."

    http://85.159.233.88/login/ brings me to the login page.
    So is the problem related to the secure connection?
    I can't even get as afar as getting that message from my laptop so i am wondering if the security settings are stopping it.
     
  11. dmaasland

    dmaasland Registered Member

    Joined:
    Nov 10, 2010
    Posts:
    468
    That's because the URL and SSL certificate don't match. Not really something you (or anyone except the site's admin) can do anything about.
     
  12. bazhef

    bazhef Registered Member

    Joined:
    Feb 26, 2012
    Posts:
    8
    Location:
    United Kingdom
    Problem sorted....turns out it was malwarebytes!!!
     
  13. dmaasland

    dmaasland Registered Member

    Joined:
    Nov 10, 2010
    Posts:
    468
    Actually, it's because you used the IP address instead of themixingbowl.org. But oh well, good to see it's sorted.
     
  14. bazhef

    bazhef Registered Member

    Joined:
    Feb 26, 2012
    Posts:
    8
    Location:
    United Kingdom
    no, i had initially been using the domain name and only used the ip address when testing it intermittently.
    as soon as i added the site to the ignore list in malwarebytes it could connect.

    thanks for your help previously
     
Thread Status:
Not open for further replies.