Connection between a PC and a multimedia box

Discussion in 'ESET Smart Security' started by BenLar, Jun 22, 2008.

Thread Status:
Not open for further replies.
  1. BenLar

    BenLar Registered Member

    Joined:
    Jul 22, 2006
    Posts:
    6
    Hi,

    I have a pc connect to a netgear firewall by lan.
    firewall : 192.168.0.1/255.255.255.0
    PC : 192.168.0.2/255.255.255.0

    this Pc is connect to a multimedia box by wifi in adhoc mode
    PC : 192.168.1.3/255.255.255.0
    Multimedia box (Emtec R100) : 192.168.1.2/255.255.255.0

    I have ESS under PC.

    The wifi conection is ok. But I can ping the multimedia box.

    When I unactivate ESS (firewall & antivirus) => I can't ping the multimedia box and I don't have multimedia box in my neighbourhood

    When I uninstall ESS => it is OK ! I can ping the multimedia box and I have the multimedia box in my neighbourhood

    What canI make ?

    Thanks

    Ben
     
  2. ASpace

    ASpace Guest

    Hello!

    Open the user interface (GUI) . Enter the Advanced Setup Tree (F5)

    1. Navigate to Personal Firewall. Choose Policy-based Mode

    2. Navigate to Personal Firewall -> Rules and zones . In the right (at the Trusted zone part) , click Setup and choose "Allow sharing"

    3. Navigate to Personal Firewall -> IDS and Advanced options
    Make sure all services are allowed (a.k.a 5 options)

    4. In Personal firewall -> IDS and advanced options , enabled logging . Press OK.


    Then, open Personal firewall > Rules and zones > Zone and rule setup
    Choose "Toggle detailed view of all riles" (if already not set to this)
    Place a check for every rule , including the two ones for allowing all initiated outgoing traffic and blocking all unknown incoming traffic .
    Press Apply button now. Confirm with OK.

    Start creating new rule (use the button called "New")


    Name : your choice
    Direction : Both
    Action : Allow
    Protocol : TCP & UDP

    Additional action:
    check Log


    In Local tab - do not touch here . If there is no info entered , ESS will allow communication from and to any port (a.k.a all ports)
    In Remote tab - enter just the IP address of the machine(s) with Multibox - example 192.168.1.2 .

    Confirm with OK . Try again.
     
  3. BenLar

    BenLar Registered Member

    Joined:
    Jul 22, 2006
    Posts:
    6
    Thanks for your reply. I try this but it doesn't work.

    I don't understand why I don't receive any packets on the wifi connection.
     
  4. ASpace

    ASpace Guest

    Try something else

    Open the user interface (GUI) . Enter the Advanced Setup Tree (F5)

    Navigate to Personal Firewall. Choose Interactive mode

    Then, open Personal firewall > Rules and zones > Zone and rule setup
    Uncheck or delete the rule we created before . Uncheck every other rule (regarding the multibox or the 192.168.1.2 computer) you may have created .

    Press Apply . Confirm the changes with OK.

    Try again. This time you should get a pop-up and you can allow/block the traffic.


    If this fails , too , please , open the user interface -> Help -> Contact Customer Care . Fill in the report and ESET will contact you . This way they will be able to see your configuration and help you further configuring the situation.
     
Thread Status:
Not open for further replies.