connected to internet checkbox

Discussion in 'LnS English Forum' started by Agent, Jun 7, 2003.

Thread Status:
Not open for further replies.
  1. Agent

    Agent Guest

    I can't get the connected to internet box to be checked. Read Phantoms FAQ and tried to change the network adapter but that didn't work. It gives only two options 1.the Look'n'Stop driver or 2. The NForce2 built in NIC. Picking either one does nothing or auto.

    Two questions
    1. Anyway to fix this?
    2.Am I losing any functionality of the software by it not being able to recognize my IP?

    INFO- trial version of Newest Look'n'Stop, windows xp, NForce2 built in NIC, connected to a ADSL modem.
     
  2. Phant0m

    Phant0m Guest

    Hey Agent

    In “Options” screen in “Advanced Options” you may have something like “10;172;169.254;192.168.0.1;127.0.0.1” for the “Network interface autodetect, IP to exclude” list. Remove “192.168.0.1;” from the list and you may need to re-boot Look ‘n’ Stop Application to see changes… :)
     
Thread Status:
Not open for further replies.