Conflict with Zone Alarm Security Suite

Discussion in 'Port Explorer' started by WITSEND, Apr 18, 2006.

Thread Status:
Not open for further replies.
  1. WITSEND

    WITSEND Registered Member

    Joined:
    Apr 18, 2006
    Posts:
    2
    If I install PE after ZASS then the instant messenger logging and recognition fails in ZA. If I install ZASS after PE the Window logging fails in PE. Help please.
     
  2. Disciple

    Disciple Registered Member

    Joined:
    Nov 14, 2002
    Posts:
    292
    Location:
    Ellijay, Georgia - USA
    I can say that installing ZASS after PE will definitely break the LSP for PE, thus resulting in you having to uninstall/reinstall PE. This has been a reported to both vendors as an issue since the beginning of ZASS, but nothing has come from it.

    I have not see where installing PE after ZASS breaks anything in IM, but I have not used IM that much lately.
     
    Last edited: Apr 22, 2006
  3. WITSEND

    WITSEND Registered Member

    Joined:
    Apr 18, 2006
    Posts:
    2
    Thanks for the quick response. Seems like nothing to do but wait and see if one of them decides on a fix.
     
  4. Disciple

    Disciple Registered Member

    Joined:
    Nov 14, 2002
    Posts:
    292
    Location:
    Ellijay, Georgia - USA
    :'( :(
     
  5. Jooske

    Jooske Registered Member

    Joined:
    Feb 12, 2002
    Posts:
    9,713
    Location:
    Netherlands, EU near the sea
    Does it help to use LSPfix after installing both?
    (if you don't have that i'll google for a download location of the tool).
     
  6. Disciple

    Disciple Registered Member

    Joined:
    Nov 14, 2002
    Posts:
    292
    Location:
    Ellijay, Georgia - USA
    Hi Jooske,

    I tried LSPfix when it happened the first time but it did not fix the problem, only and uninstall/reinstall of PE after the ZASS instillation would work. Also through several upgrades/updates I have tried it off and on, but with the same results.:(
     
Thread Status:
Not open for further replies.