Conflict with SpySweeper's AV

Discussion in 'NOD32 version 2 Forum' started by Chamlin, Aug 28, 2009.

Thread Status:
Not open for further replies.
  1. Chamlin

    Chamlin Registered Member

    Joined:
    Aug 8, 2006
    Posts:
    449
    For years I've used SpySweeper with NOD32 and they have played well together. Last week, I got an notice from Webroot that they've automatically upgraded me to include their AV.

    I still seem to have 5.5.7.103 installed (never upgraded to v6), but I'm wondering if my system's sluggishness is due to AV wars.

    Anyone have direct experience with this happening as well with this recent "gift"?
     
  2. Rmuffler

    Rmuffler Former Eset Moderator

    Joined:
    Jun 26, 2008
    Posts:
    995
    Location:
    San Diego, CA USA
    Hello Chamlin,

    You may be correct. Since antivirus products work to accomplish the same ends they will typically compete against each other and cause issues when installed and running on the same machine. It should go back to working just fine without the AV side of the product.

    Thank you,
    Richard
     
  3. Chamlin

    Chamlin Registered Member

    Joined:
    Aug 8, 2006
    Posts:
    449
    Thanks Richard. Yesterday I spoke with Webroot and though they couldn't take full responsibility for upgrading me to their AV product ("we usually send a notice we're doing it"), they were able to downgrade me so I could get that out of my PC's hair.

    Has resolved some of the challenge.
     
Thread Status:
Not open for further replies.