Conflict Between TI 8 and Diskeeper 9 Boot-Time Defrag?

Discussion in 'Acronis True Image Product Line' started by stoat, Jun 20, 2005.

Thread Status:
Not open for further replies.
  1. stoat

    stoat Registered Member

    Joined:
    Jun 17, 2005
    Posts:
    2
    I recently installed TI 8 (Build 859, registered version) and used it to backup to a secure zone on another disk. The Startup Recovery Manager is activated. TI 8 works fine to recover the boot partition with one exception:

    Diskeeper 9 run on the restored partition with boot-time defragmentation of directories and MFT produces a BSOD. Now to be fair, this problem might be unrelated to TI. I didn't try this boot-time defragmentation until after I restored the partition. Wondering if the Startup Recovery Manager could be causing problem by altering the MBR. Any thoughts? If not, I will go to Executive Software to see if any problems are known.

    Thanks.

    --John
     
  2. djmorgan

    djmorgan Registered Member

    Joined:
    Sep 15, 2004
    Posts:
    167
    I run Diskeeper 9 latest version and TI and neither has produced any errors
     
  3. puff-m-d

    puff-m-d Registered Member

    Joined:
    Feb 13, 2002
    Posts:
    4,451
    Location:
    North Carolina, USA
    I use DisKeeper 8 Pro and never have had any problems...
     
  4. stoat

    stoat Registered Member

    Joined:
    Jun 17, 2005
    Posts:
    2
    Thanks to those who replied. It wasn't clear to me whether your replies addressed the same conditions:

    Have you done a boot-time defragmentation of boot partition with the Startup Recovery Manager already enabled? I haven't had any problems with Diskeeper except under those conditions.

    Thanks.

    --John
     
Thread Status:
Not open for further replies.