config editor: license key & exclusions missing from requested config

Discussion in 'NOD32 version 2 Forum' started by co_op, Sep 15, 2007.

Thread Status:
Not open for further replies.
  1. co_op

    co_op Registered Member

    Joined:
    Jun 27, 2007
    Posts:
    6
    after pushing my remote install package with its custom configuration, i went to each machine to tweak the file exclusions list in AMON.

    when i go back to the server and request & view a copy of each configuration via the RA console, 2 settings are completely missing: the license key and the list of 36 file exclusions for AMON. o_O i confirmed that the settings at the individual workstations are correct. what could be keeping them from getting back to the server?

    (fwiw, the list of file exclusions also gets lost during the initial remote install, even though i can see it when i edit the configuration associated with that package. i always have to resend the configuration after install to get the exclusions to "take".)

    a related question: if i add a scheduled task to the config files and resend them, will the missing/bad settings overwrite the good ones at the client? (they're unmarked, because they don't exist in the uploaded file). in other words, when you send a new config to a client, do unmarked entries get deleted/overwritten at the client, or are they left alone?

    i'm grateful for any advice. thanks!
     
  2. Megachip

    Megachip Registered Member

    Joined:
    Dec 4, 2006
    Posts:
    243
    Where in config editor you could see the license file? You didn't need to copy the license file to each workstation, it is only required for server

    Missing amon exclusion, i didn't know anything... had some problems with missing entries because of old/false version of the config editor... After using an up2date version, all entries are shown...

    IMHO, no ... Overwrite the "bad or missing" things. Unmarked entries wouldn't submitted.
     
Thread Status:
Not open for further replies.