Computer crashes since licence code entered

Discussion in 'ewido anti-spyware forum' started by bolehill, Sep 19, 2006.

Thread Status:
Not open for further replies.
  1. bolehill

    bolehill Registered Member

    Joined:
    Sep 7, 2006
    Posts:
    4
    I downloaded the free version of Ewido about three weeks ago, think it's great, so have this morning purchased the full programme (version 4.0.0.172).

    Have enetred my licnce code and it shows now as afull copy.

    BUT
    my PC has now totally crashed twice in the last 3 hours since the 'upgrade' - and this is the ONLY change made to any hardware or software in that period.

    What is causing this then?
    One fo the crashes was straight after running a virus check with AVG (Grisoft).

    I run Windows XP Home with SP2.

    Any help much appreciated please.

    Neil Stuart
     
  2. karl.ewido

    karl.ewido former ewido team

    Joined:
    Dec 9, 2005
    Posts:
    236
    Location:
    Germany
    Please uninstall the ewido software with the uninstall.exe in the installation folder of the ewido software and restart Windows. After the restart, close or deactivate all other running applications in the background (also other security programs like Firewalls, Anti-Virus Programs etc).

    NOTE: After the Installation of the ewido software you can start/activate again the other security software. The users should close all other security programs in the background before running an installation because some applications can deny the installation of new services and drivers.

    Then download the new setup file for the ewido software from our website.
    After successful download, run the setup file to reinstall the ewido software.

    It is possible that you must enter again your license key in the status window of the ewido software to reactivate again also the plus version of the ewido software.
     
  3. bolehill

    bolehill Registered Member

    Joined:
    Sep 7, 2006
    Posts:
    4
    Thanks Karl, I feared it might be that I neded to unistall and then reinstall, but I hoped there might be another easier solution available.
    Neil
     
Thread Status:
Not open for further replies.