comodo slowing down my connection?

Discussion in 'other firewalls' started by zakazak, Sep 24, 2010.

Thread Status:
Not open for further replies.
  1. zakazak

    zakazak Registered Member

    Joined:
    Sep 20, 2010
    Posts:
    523
    Hi, could it be that comodo firewall (free) slows down my download speed?

    in my local network i normally downloaded with 86MB .. now its max. 35MB
    i also dont rly know how to completly deactivate comodo firewall to try out if it rly is comodo.. i also use MSE but i cannot rly imagine that its MSE´s fault since i had it in the past already.

    Added screens of my settings in the attachment. Also it would be nice if u can give overall comments on the configuration (like if something is unchecked but should be checked , etc :) )

    thanks

    since there are 7 screens of my settings and i can only add 5 attachments, here are the last 2 screens:
    http://beasty.wippiespace.com/stuff/6.JPG
    http://beasty.wippiespace.com/stuff/7.JPG
     

    Attached Files:

    • 1.JPG
      1.JPG
      File size:
      29.3 KB
      Views:
      826
    • 2.JPG
      2.JPG
      File size:
      31 KB
      Views:
      829
    • 3.JPG
      3.JPG
      File size:
      46.2 KB
      Views:
      830
    • 4.JPG
      4.JPG
      File size:
      36.9 KB
      Views:
      823
    • 5.JPG
      5.JPG
      File size:
      36.9 KB
      Views:
      832
  2. Warlockz

    Warlockz Registered Member

    Joined:
    Oct 30, 2008
    Posts:
    642
    Comodo does not slow down your internet connection dude, but I would suggest that you visit Comodo Forums so you can learn how to set up Comodo.
     
    Last edited: Sep 24, 2010
  3. zakazak

    zakazak Registered Member

    Joined:
    Sep 20, 2010
    Posts:
    523
    okay i changed some of the settings like recommended in the link u posted. still i belive its comodo which slows down my speed. before comodo i was able to reach the 70MB/s-80MB/s (not mbit) and now its max. 35MB/s :S
     
Loading...
Thread Status:
Not open for further replies.