Comodo Firewall

Discussion in 'other firewalls' started by Xenophobe, Feb 28, 2008.

Thread Status:
Not open for further replies.
  1. Xenophobe

    Xenophobe Registered Member

    Joined:
    May 26, 2007
    Posts:
    174
    After completely uninstalling Comodo, Windows Security Center reports that Comodo Firewall Pro is on...
     
  2. Dieselman

    Dieselman Registered Member

    Joined:
    Jan 6, 2008
    Posts:
    795
    Easily fixed. Go to run and type services.msc. Then find the WMI service ( Windows Management Instrumentation) and stop it. The go to C\Windows\System32\Wbem and delete the Repository folder and then reboot.
     
  3. Wordward

    Wordward Former Poster

    Joined:
    Jan 12, 2007
    Posts:
    707
    This should do the trick if you're using Windows XP. It worked for me many times with other security programs that remained in WSC. If you aren't using Windows XP, then perhaps you can google for how to do it on other systems like Pro or Vista.


    * Start>Run>services.msc [enter]
    Or go to start menu, Control Panel, Performance and Maintenance, Administrator Tools, and then services.
    * Scroll down to Windows Management Instrumentation and double-click it.
    Now click on the "Pause" button. Leave that window open and double-click
    My Computer. Navigate to %systemroot%\Windows\System32\wbem (where
    %systemroot% is the drive where XP is installed). Delete the Repository
    folder and *only* the Repository folder. Now go back to the WMI service
    window you left open and restart the service.
    * This will rebuild the Repository and hopefully straighten out the
    incorrect entries for all your duplicates.
    * In order to see the Windows files, you may need to unhide them:
    * Make sure you are able to see all hidden files and extensions (View tab
    in Folder Options).
    o Check "Display the contents of system folders".
    o Check "Show hidden files and folders".
    o Uncheck "Hide protected operating system files" and click "OK" to the
    dialog box.
     
  4. Xenophobe

    Xenophobe Registered Member

    Joined:
    May 26, 2007
    Posts:
    174
    Thanks, it worked just fine.
     
Loading...
Thread Status:
Not open for further replies.