Comodo and Proxomitron

Discussion in 'other firewalls' started by Seishin, Sep 25, 2006.

Thread Status:
Not open for further replies.
  1. Seishin

    Seishin Registered Member

    Joined:
    Aug 2, 2006
    Posts:
    204
    I have noticed that Proxomitron is acting as server (amongst other appointments like my AV and my browser) when I connect to the Internet.

    Do I allow Comodo to do this?

    Thx guys.
     
  2. herbalist

    herbalist Guest

    I don't use Comodo but am a long time user of Proxomitron, using it with Kerio 2.1.5. Are the requests for server rights on port 53 and is the IP your DNS server? Other than DNS, I haven't seen Proxomitron needing server permission.
    Rick
     
  3. Stem

    Stem Firewall Expert

    Joined:
    Oct 5, 2005
    Posts:
    4,948
    Location:
    UK
    The alert "act as server" for Proxo will be due to the inbound connections needed from the localhost(127.0.0.1).
     
  4. test4

    test4 Registered Member

    Joined:
    Jun 21, 2006
    Posts:
    23
    I also use Proxomitron and Comodo.
    There was a program that slipped through Proxomitron\connected to the internet without Comodos permission. It turned out this happened because "Skip loopback UDP connections" was enabled by default.
    So, you might want to disable that (although there will be more "useless" alerts afterwards, for example clicking on a link in the "About" window of a program).
     
  5. Stem

    Stem Firewall Expert

    Joined:
    Oct 5, 2005
    Posts:
    4,948
    Location:
    UK
    This is one of the problems when using a local proxy (such as Proxo), as any application that can gain access to the localhost, can gain access to the proxy. Tight rules should be put in place to ensure prompts are given for localhost access when using such a setup.
     
Loading...
Thread Status:
Not open for further replies.