Command Line and Serial Number using ATI on BartPE

Discussion in 'Acronis True Image Product Line' started by moumoul, Jul 12, 2006.

Thread Status:
Not open for further replies.
  1. moumoul

    moumoul Registered Member

    Joined:
    Jul 12, 2006
    Posts:
    2
    Hi All,

    I bought a ATI license touse it on BartPE environment.
    My goal is to automate all the process of backup.
    That's why i have to use the TrueImgCmd.exe.

    BUT i encounter the following issue when trying to do so.

    I just need to know the correct command line and how to insert the serial number into the commandline.

    Thanks in advance for your help
     

    Attached Files:

  2. crofttk

    crofttk Registered Member

    Joined:
    May 15, 2004
    Posts:
    1,976
    Location:
    Eastern PA, USA
    Did you, before building the PartPE CD, first remove any trial version of ATI, then install the FULL version along with the serial number when prompted, THEN copy the Bart PE plug-in folder over to the Plug-Ins folder for PE ?
     
  3. mustang

    mustang Developer

    Joined:
    Apr 12, 2005
    Posts:
    905
    Hi moumoul,

    Welcome to the forum.

    In order to use TrueImageCmd.exe under BartPE, you will need to use my version of the TI9 plugin. You can download it from my website.

    I've attached a screenshot of a successful test.

    I tried adding the serial number info from the registry to the inf file of the Acronis supplied plugin. It tried to run the command but failed to make a snapshot.

    mustang
     

    Attached Files:

  4. moumoul

    moumoul Registered Member

    Joined:
    Jul 12, 2006
    Posts:
    2
    Thanks a lot ... it works well
    Magnificent cmd file !!! :D
     
Thread Status:
Not open for further replies.