Color Schemes

Discussion in 'Port Explorer' started by Vietnam Vet, Oct 7, 2005.

Thread Status:
Not open for further replies.
  1. Vietnam Vet

    Vietnam Vet Registered Member

    Joined:
    Feb 9, 2002
    Posts:
    306
    Hi,

    Installed new version(2.100) of Port Explorer on this 98SE system. Whenever I close the app down, it does not remember the window size. I have to maximize the window each time I restart the app.

    Also, regarding the color schemes, are the previously released schemes supposed to work with this version of Port Explorer? If so, I have a problem. They have no effect on this system. When one of those schemes is merged, it adds the info to the HKEY_LOCAL_MACHINE branch of the registry, but the new version saves its info to the HKEY_CURRENT_USER branch. If I manually edit the registry in the proper location, then the color change, for example, for the background color does change.

    Did not do any other experimentation, but I am guessing the saved info location is probably the source of both problems on this system. Minor problems of no real importance, but would like to know if this is a problem on my system, or if it is just the way this new version currently works?

    Thanks in advance,
    VV
     
  2. Vietnam Vet

    Vietnam Vet Registered Member

    Joined:
    Feb 9, 2002
    Posts:
    306
    Hmmm, was it something I said? :blink: :p ;)
     
  3. Gavin - DiamondCS

    Gavin - DiamondCS Former DCS Moderator

    Joined:
    Feb 10, 2002
    Posts:
    2,080
    Location:
    Perth, Western Australia
    Forgot about the colour schemes, thanks ;) will have to change that..

    Ok done, just re-download and they now edit HKCU instead of HKLM
     
  4. Vietnam Vet

    Vietnam Vet Registered Member

    Joined:
    Feb 9, 2002
    Posts:
    306
    Thanks for the information, Gavin. Will redownload in the a.m.

    VV
     
  5. Vietnam Vet

    Vietnam Vet Registered Member

    Joined:
    Feb 9, 2002
    Posts:
    306
    Gavin,

    Perhaps I misunderstood something. I logged into my members area page and redownloaded the schemes. Nothing is changed in the zip file I got.o_O

    In the meantime, I went ahead and edited the individual color scheme reg files to point to the proper location in the registry and everything is working fine here.:)

    Just mentioning this in case something happened to your upload of the changed scheme files, or, perhaps I am looking in the wrong place.

    Thanks,
    VV
     
  6. Gavin - DiamondCS

    Gavin - DiamondCS Former DCS Moderator

    Joined:
    Feb 10, 2002
    Posts:
    2,080
    Location:
    Perth, Western Australia
    Hi,

    It should be right.. I'll fix it within the next few minutes if there is a problem. Just checking the links in the members area first :)
     
  7. Vietnam Vet

    Vietnam Vet Registered Member

    Joined:
    Feb 9, 2002
    Posts:
    306
    Hi,

    Ok, went back and redownloaded again. All is well in this little corner of the world, now. Thank you!

    VV
     
Thread Status:
Not open for further replies.