Closed Beta WSA Update: v8.0.1.158

Discussion in 'Prevx Betas' started by Tarnak, Mar 20, 2012.

Thread Status:
Not open for further replies.
  1. Tarnak

    Tarnak Registered Member

    Joined:
    Feb 5, 2007
    Posts:
    4,710
    Just updated here! ;)
     
  2. Triple Helix

    Triple Helix Specialist

    Joined:
    Nov 20, 2004
    Posts:
    12,756
    Location:
    Ontario, Canada
    Didn't want you to feel alone Tarnak it's working well as always! ;)

    TH
     
  3. Tarnak

    Tarnak Registered Member

    Joined:
    Feb 5, 2007
    Posts:
    4,710
    Never feel alone as a member of Wilders. :thumb:
     
  4. Heco

    Heco Registered Member

    Joined:
    Mar 8, 2003
    Posts:
    264
    Location:
    Provence, France
    @Daniel: LOL
    @Tarnak: Updated here too :thumb: Thank you for posting this information in the beta forum!

    Cheers both,
    Hervé
     
  5. Tarnak

    Tarnak Registered Member

    Joined:
    Feb 5, 2007
    Posts:
    4,710
    Heco, YW! :)
     
  6. Triple Helix

    Triple Helix Specialist

    Joined:
    Nov 20, 2004
    Posts:
    12,756
    Location:
    Ontario, Canada
    Hervé, mon ami!

    Daniel ;)
     
  7. Baedric

    Baedric Registered Member

    Joined:
    Apr 14, 2006
    Posts:
    163
    I updated to v8.0.1.158 and Mozilla Firefox hard hangs while loading which results in my having to power down the pc.
     
  8. Triple Helix

    Triple Helix Specialist

    Joined:
    Nov 20, 2004
    Posts:
    12,756
    Location:
    Ontario, Canada
    Have you rebooted since the update? If not please do so and if it continues please contact WSA support: http://www.webrootanywhere.com/support

    Thanks,

    TH
     
  9. Heco

    Heco Registered Member

    Joined:
    Mar 8, 2003
    Posts:
    264
    Location:
    Provence, France
    Merci surtout à toi, Daniel, de m'avoir accepté comme ami! J'en suis très fier car tu as toute mon estime:). Merci aussi pour ton dévouement dans l'aide que tu peux apporter à tous les membres de ces forums PrevX. Je t'en suis reconnaissant!

    Avec toute mon amitié partagée,
    Hervé

    PS: Sorry for you, Bob_McCarty, concerning the problem you encounter... I hope you will solve this issue shortly thanks to Daniel's suggestions.
     
    Last edited: Mar 23, 2012
  10. Baedric

    Baedric Registered Member

    Joined:
    Apr 14, 2006
    Posts:
    163
    Yes I had re-booted since the update, and I have contacted support with my issue. It was working like a champ until this last update. I had and issue with firefox early in the beta but it was resolved ages ago so this is a new issue I think.
     
  11. Triple Helix

    Triple Helix Specialist

    Joined:
    Nov 20, 2004
    Posts:
    12,756
    Location:
    Ontario, Canada
    One thing you can try is do a clean reinstall! Uninstall without saving the settings reboot and reinstall and make sure you have a copy of your key before doing so!

    HTH,

    TH
     
  12. Triple Helix

    Triple Helix Specialist

    Joined:
    Nov 20, 2004
    Posts:
    12,756
    Location:
    Ontario, Canada
    Merci Hervé,

    L'amitié est une des choses les plus importantes du monde, surtout aujourd'hui!

    amitiés,

    Daniel
     
  13. Baedric

    Baedric Registered Member

    Joined:
    Apr 14, 2006
    Posts:
    163
    I may do just that. I will need to rummage around for the key though. :D
     
  14. Triple Helix

    Triple Helix Specialist

    Joined:
    Nov 20, 2004
    Posts:
    12,756
    Location:
    Ontario, Canada
    Open the main GUI and click on My Account at the bottom left corner and it will be there!

    TH
     
  15. Baedric

    Baedric Registered Member

    Joined:
    Apr 14, 2006
    Posts:
    163
    Thanks Triple Helix! I uninstalled WSA Beta and reinstalled but the issue persisted. It seems tied to either the Firefox update/updater or WSA Beta update or both.
     
  16. Triple Helix

    Triple Helix Specialist

    Joined:
    Nov 20, 2004
    Posts:
    12,756
    Location:
    Ontario, Canada
    Then it's best to contact WSA support as I have both and they work fine!

    TH
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.