Cloning A Dell Hard Drive Issues

Discussion in 'Acronis True Image Product Line' started by jcap, Feb 17, 2008.

Thread Status:
Not open for further replies.
  1. jcap

    jcap Registered Member

    Feb 17, 2008
    Over the past couple of days, I have been pulling my hair out over this issue. Using Acronis True Image Home 11, I've been attempting to clone a SATA hard drive that came in a Dell Dimension 8400 to another drive I bought. My goal in the end is to have a RAID1 array with two drives to protect against any drive failures and the subsequent loss of data.

    I first tested with my data on another spare hard drive I have from about a year ago. I set up the RAID1 array with the two hard drives I want in the system, I took out the second drive in the array, and put my old one in there. I then boot into the Acronis Rescue CD and I was able to successfully clone the hard drive. When it was finished, I removed my old one, put in the second drive, and when Windows started up array began to rebuild the second drive. It worked.

    Soon after, I try again with the "real" data on the hard drive that came with the Dimension 8400. This time I follow all of the same steps, but when I get to the step of booting to the Rescue CD, it hangs at the loading screen for about two minutes. When it finishes loading, I am brought to the menu where I can choose what actions I want to do. If I choose to clone, I am given an error that says it can only identify a single drive. If I try to create an image of the drive, it only lists the blank one. I tried disabling RAID and everything, just bringing it down to two individual drives, and Acronis still only recognizes the second (blank) drive. If I hook up the original drive only, I get error E000101F4, saying that there are no hard drives; however, if hook up another drive only, the drive is identified.

    Right now, I am completely lost. I have tried over and over again, exhausting every possible thing I could think of. I have absolutely no ideas left of what to do. The data on the original drive is still there, and I can boot into Windows fine. The drive that came with the computer has all of the Dell utilities on it, but I don't really see why that should be much of a problem. When researching this issue, many other people were able to clone their drives fine, and they only had an issue about being able to boot to the utility partitions when the job was finished. If anyone can offer some help, any little bit is appreciated. Thanks in advance.
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello jcap,

    Thank you for choosing Acronis Disk Backup software

    Could you please check that you're using the latest build and that your Acronis Bootable Rescue Media is created with the latest build?

    If you're using the latest build and issue is still exist then could you please create Windows and Linux system information (sysinfo.txt) as it is described in Acronis Help Post and submit a request for technical support. Attach all the collected files and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with a solution.

    Thank you.
    Michael Levchenko
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.