cloned drive not bootable = STOP 0x0ED

Discussion in 'Acronis True Image Product Line' started by KaneComputing, Feb 16, 2006.

Thread Status:
Not open for further replies.
  1. KaneComputing

    KaneComputing Registered Member

    May 7, 2005
    Shenandoah Valley, VA
    Hey there,

    Using v2337 Boot CD, cloned a 9GB WD drive to an 80GB Seagate drive; removed the old drive and when I booted from the new drive I got a 0x0ed unmountable boot volume error. However, I was able to boot the new drive into Safe Mode, but am unable to boot normally, even after disabling startups/services in Safe Mode.

    I tried fixmbr/fixboot chkdsk from Recovery Console, no joy on all scenarios.

    Request advice. To be fair to Acronis, I attempted cloning with Norton Ghost 2003 and got the same result, so I'm not sure it's a True Image problem, but it is the first problem I've encountered with TI9-any suggestions appreciated....

  2. Chutsman

    Chutsman Registered Member

    Jun 17, 2005
    Brandon, Florida, USA
    Cloning seems to have its own unique problems especially when there is a big difference in size between the original and "new" drives. If you have a third drive, try making an image of the 9gb on the third drive, then do a Restore to the Seagate.

    If you want another program to Clone (which works everytime) send me a PM.
  3. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello David,

    Thank you for choosing Acronis Disk Backup Software.

    First of all, please check each partition of both source and destination hard drives by Windows utility:

    - For Windows 9x please use Windows menu Start\Run then enter the command "scandskw" and test all drives;

    - For Windows XP please use Windows menu Start\Run, then enter the command "chkdsk c: /r" "chkdsk d: /r" for every partition of your hard drive.

    Note that you will need to reboot your computer in order to scan the system partition.

    Please also download the latest version of Acronis drivers, install it with disabled logging, perform the disk cloning process once more and see if the problem still persists.

    If the problem still persists then please also perform the disk cloning when your computer is booted from Bootable Rescue CD created using the latest build (2337) of Acronis True Image 9.0, try to boot from the newly cloned hard drive and see the result.

    If that does not help then please do the following:

    - Boot into Windows from the source (healthy) hard drive;

    - Create Acronis Report as it is described in Acronis Help Post;

    - Run Acronis Report Utility once more and select the "Create Bootable Floppy" option;

    - Insert a blank floppy disk in the A: drive and proceed with creation of the bootable floppy;

    - Shut down the PC, unplug the source hard drive and install the cloned (non-bootable) disk in it's place;

    - Boot the computer from the beforehand created diskette and wait for report creation process to finish;

    - Shut down the PC, swap the drives back, boot into Windows and collect the report.txt file from the diskette;

    - Rename the reports created to report_source.txt and report_destination.txt accordingly;

    Please submit a request for technical support. Attach the reports created to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with the solution.

    Thank you.
    Alexey Popov
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.