Clients version 4.0.467 not showing in Server Console

Discussion in 'ESET NOD32 Antivirus' started by olavski, Nov 15, 2009.

Thread Status:
Not open for further replies.
  1. olavski

    olavski Registered Member

    Joined:
    Feb 20, 2007
    Posts:
    14
    Hello,

    I am upgrading a couple of clients to 4.0.467 to see how it works. However, they do not to show up in the Admin Console with this version, they still show up in the Console with version 3.0.672. When i log on to the client the actual version is 4.0.467.

    Server version: 3.1.15
    Console version: 3.1.15

    Also, updating configs do not seem to work now with these clients.

    The clients still running 3.0.672 work fine in the console.

    Anyone any ideas? Thanks in advance.
     
  2. ASpace

    ASpace Guest

    Make sure that v4 is configured properly to have it connect to the IP of the computer where ERA Server is installed.
     
  3. olavski

    olavski Registered Member

    Joined:
    Feb 20, 2007
    Posts:
    14
    So far the configuration looks good, the client looks like it's connected with the ERA server, it just doesn't show up in the console. I do not have the IP address in there, just the DNS name.
     
  4. ASpace

    ASpace Guest

    You sure they connect to the proper ERA Server ? How ?

    If so , I can't help you (sorry) because I have never seen such a case ...
     
  5. olavski

    olavski Registered Member

    Joined:
    Feb 20, 2007
    Posts:
    14
    ERA console does allow me to remote push the new packages, they all do get installed. When i open a client (advanced setup) it shows the right servername and port. o_O

    Odd, might give ESET a call tomorrow.
     
Thread Status:
Not open for further replies.