Clearing page file at shutdown adds 90s to login time

Discussion in 'other software & services' started by wearetheborg, Aug 21, 2010.

Thread Status:
Not open for further replies.
  1. wearetheborg

    wearetheborg Registered Member

    Joined:
    Nov 14, 2009
    Posts:
    667
    To clear the page file at shutdown, I did:
     
    Last edited: Aug 21, 2010
  2. Cudni

    Cudni Global Moderator

    Joined:
    May 24, 2009
    Posts:
    6,956
    Location:
    Somethingshire
    Nothing gives, it takes that much time on your config (maybe slightly less on some other but it will add time inevitably) . No need to use it
     
  3. wearetheborg

    wearetheborg Registered Member

    Joined:
    Nov 14, 2009
    Posts:
    667
    But should it not only affect shutdown time?
    Why is the boot time increasing?

    This is on XP-64
     
  4. Cudni

    Cudni Global Moderator

    Joined:
    May 24, 2009
    Posts:
    6,956
    Location:
    Somethingshire
    so if you remove it the boot time goes back to normal? check event viewer logs for errors
     
  5. wearetheborg

    wearetheborg Registered Member

    Joined:
    Nov 14, 2009
    Posts:
    667

    Yup. boot time goes back to normal.

    The event viewer has some errors, a couple of DCOM errors some wavesynth errors, but they have also been there before I made the change.

    There is a lot of HDD activity during those extra 90secs.
     
  6. ABee

    ABee Registered Member

    Joined:
    Jun 2, 2010
    Posts:
    330
    '0' is the value to disable pagefile clearing at shutdown.
    To enable pagefile clearing, you want that value at '1'.

    You said you were triple-booting, didn't you?
    You might find this link (and some of the other links within) to be of help:

    http://windowsxp.mvps.org/slowshutdown.htm
     
  7. wearetheborg

    wearetheborg Registered Member

    Joined:
    Nov 14, 2009
    Posts:
    667
    Yes, sorry I changed it to 1 to enable page clearing, my bad


    Thanks, I'll read it up. On this system I am dual booting.
     
Loading...
Thread Status:
Not open for further replies.