Cleaning 'Last visited pages'

Discussion in 'Other Acronis Products' started by John Farrar, Mar 21, 2005.

Thread Status:
Not open for further replies.
  1. John Farrar

    John Farrar Registered Member

    Joined:
    Nov 9, 2004
    Posts:
    194
    Privacy Expert Suite 8.0 build 712.

    Cleaning the cookies only takes a few minutes but cleaning 'last visited pages' take so long it is not practical. Initially the scanning finds pages very quickly but soon grinds to almost a standstill when the page count reaches 3,000 +.

    Also. When the scan is started it is possible to press 'next' to commence cleaning out the pages. Pressing 'Next' seems to do nothing as the operation just continues scanning - or at least there is nothing to indicate that anything is being deleted.

    Any ideas on this please?
    TIA
    John

    PS Just installed build 714 which gives the same results as 712. I had no email to tell me the new build was available. o_O
     
    Last edited: Mar 21, 2005
  2. John Farrar

    John Farrar Registered Member

    Joined:
    Nov 9, 2004
    Posts:
    194
    Anyone else have the same experience?
    Thanks
     
  3. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello John,

    Thank you for purchasing Acronis Privacy Expert Suite (http://www.acronis.com/homecomputing/products/privacyexpert/).

    Could you please disable all other options leaving only "Last visited pages" and launch "Clean now" wizard? After that please try to click the "Next" button after some time of scanning and see whether you get a message describing the possible choice or not. If not please send a letter with the description of the problem to support@acronis.com. We will contact our Development Team concerning this situation.

    Thank you.
    --
    Ilya Toytman
     
  4. John Farrar

    John Farrar Registered Member

    Joined:
    Nov 9, 2004
    Posts:
    194
    Hi Ilya
    Thank you for you reply and I will send an email as you suggest. I just ran the test with the same results as before so I do hope you can sort this out.
    Thank you
    John
    PS My PC is a P4, 3.2GHz with 1GB RAM. I mainly use it to edit video which it does very well.
     
  5. John Farrar

    John Farrar Registered Member

    Joined:
    Nov 9, 2004
    Posts:
    194
    Hello Ilya or anyone from Acronis
    Have you any progress to report on this problem?
    Thanks
    John
     
  6. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello John,

    Could you please let me know your Acronis request # which was sent to you in autoreply to your letter? I will find out how the things are going.

    Thank you.
    --
    Ilya Toytman
     
  7. John Farrar

    John Farrar Registered Member

    Joined:
    Nov 9, 2004
    Posts:
    194
    I have received an email from the Technical department which states that they are aware of the problem and it should be fixed soon.
    Thank you Acronis.
     
  8. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello John,

    Glad to hear the problem is fixed. If you encounter any further issues please feel free to describe them here. We will certainly help you.

    Thank you.
    --
    Ilya Toytman
     
  9. John Farrar

    John Farrar Registered Member

    Joined:
    Nov 9, 2004
    Posts:
    194
    Ilya. Sorry you have misread my post. ;)
    The problem has not been fixed - yet - as your Support Team is still working on the solution. They are aware of the problem so hopefully it will be fixed in the next release of PE.
    John
     
  10. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello John,

    I am sorry for misunderstanding. I thought the problem is fixed but the build is not available yet. However, if the issue is known I can assure that it will be fixed soon. If you wish me to trace the problem please let me know your Acronis request #.

    Thank you.
    --
    Ilya Toytman
     
  11. John Farrar

    John Farrar Registered Member

    Joined:
    Nov 9, 2004
    Posts:
    194
    Hello Ilya
    I now have v8.0 build 742 and my problem is still the same. I began a scan of 'last visited pages' and after about 800 finds the scan began to slow down so I clicked on NO and deleted what had been found. The deletion of the files was so fast it was just a blink. I then ran the scan again where another 100 or so pages were found and the slow down began. I clicked NO again and deleted those. I repeated this about 6 times until all pages were gone. This would be quicker than waiting for the scan to find ALL of the pages in one go.

    Scanning the Cache and others is very fast. It is only 'Last Visited Pages' that is slow for me.
    Regards
    John
     
  12. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello John,

    Could you please let me know all browsers you use (if there are several)? Also please prvide me with your request # and I will find the state of the issue.

    Thank you.
    --
    Ilya Toytman
     
  13. John Farrar

    John Farrar Registered Member

    Joined:
    Nov 9, 2004
    Posts:
    194
    Hello Ilya
    I only use Internet Explorer 6.0 (v6.0.2900.2180) and the Request is #217642.
    Thank you in anticipation.
    John
     
  14. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello John,

    I have read your correspondence with Michael and contacted our Developement Team as well. Your problem is being investigated currently along with some other problems of Internet cleanup. We expect the fix to be implemented in future builds. I will let you know how the things are going via e-mail.

    Thank you.
    --
    Ilya Toytman
     
  15. John Farrar

    John Farrar Registered Member

    Joined:
    Nov 9, 2004
    Posts:
    194
    Thank you Ilya. I look forward to the solution soon. :)
    John
     
  16. John Farrar

    John Farrar Registered Member

    Joined:
    Nov 9, 2004
    Posts:
    194
    The problem has been fixed with the latest build - 748.
    Thank you
    John
     
Thread Status:
Not open for further replies.