Cisco Adaptive Security Appliance (ASA) IKEv1 and IKEv2 contains a buffer overflow vulnerability

Discussion in 'other security issues & news' started by ronjor, Feb 11, 2016.

  1. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,722
    Location:
    Texas
    Original Release date: 11 Feb 2016 | Last revised: 11 Feb 2016

    Solution
    Apply an update
    Cisco has issued updates for several versions of ASA to address this vulnerability. Users are encouraged to update to the latest version.

    Note that Cisco ASA versions 7.2, 8.2, 8.3, and 8.6 are affected but no longer supported by the vendor. Users of these versions should strongly consider migrating to a supported solution.
     
Loading...