Chrome bad behaviour

Discussion in 'other software & services' started by moontan, Apr 10, 2012.

Thread Status:
Not open for further replies.
  1. moontan

    moontan Registered Member

    Joined:
    Sep 11, 2010
    Posts:
    3,931
    Location:
    Québec
    when using Chrome, it will happen sometimes when i go to a website that Chrome will totally freeze until the page has finished loading.

    not even the mouse cursor will move.
    does that happen to anybody else beside me?

    one site that always give problems with Chrome is the National Post, a Canadian news website.

    anyone want to try this link and see if you get that problem?:
    http://news.nationalpost.com/2012/04/09/mintchip-royal-canadian-mint/
     
  2. vasa1

    vasa1 Registered Member

    Joined:
    May 1, 2010
    Posts:
    4,152
    No problems. Did you try with all extensions disabled?
     
  3. moontan

    moontan Registered Member

    Joined:
    Sep 11, 2010
    Posts:
    3,931
    Location:
    Québec
    yes, same thing.

    it happens very rarely though, it's hard to reproduce consistently.
     
  4. Hungry Man

    Hungry Man Registered Member

    Joined:
    May 11, 2011
    Posts:
    9,148
    This happened to me when using ScriptNo but that's it.
     
  5. Page42

    Page42 Registered Member

    Joined:
    Jun 18, 2007
    Posts:
    5,829
    Location:
    Last Breath Farm
  6. Scoobs72

    Scoobs72 Registered Member

    Joined:
    Jul 16, 2007
    Posts:
    1,108
    Location:
    Sofa (left side)
    It freezes for me too. Mouse freezes, nothing working for 15-20 seconds. But that's with Opera - it works fine with chrome for me!
     
  7. moontan

    moontan Registered Member

    Joined:
    Sep 11, 2010
    Posts:
    3,931
    Location:
    Québec
    that's strange.

    maybe i should have a look at the javascripts that load to see if there's anything out of the ordinary.
    ----------------------------
    edit:

    it did it again, but this time wit Firefox!
    Firefox froze just like Chrome.

    there are javascripts from 15 different companies that try to load.lol

    too much garbage at once i think. hahaha! :D
     
  8. Carver

    Carver Registered Member

    Joined:
    Feb 5, 2006
    Posts:
    1,827
    Location:
    USA
    Chrome freezes when I get impatient when the page takes to long to load and I double click.
     
  9. tlu

    tlu Guest

    Well, not here neither with Chrome nor with FF. The latter I used with good ol' Noscript, and Chrome with click-to-play for plugins which might make a difference.

    With Chrome, I loaded that site with ScriptNo enabled - it said that 32 scripts were blocked while Noscript said it blocked 47 - , then with ScriptNo disabled, and a last time with ScriptNo enabled again: Now it said that 6 (!) scripts were blocked. This confirms that ScriptNo is not really reliable which I've observed also in many other occasions.
     
  10. vasa1

    vasa1 Registered Member

    Joined:
    May 1, 2010
    Posts:
    4,152
    I tried the site in Firefox with no blocking at all. My Privoxy log showed a total of 122 requests of which 37 contained the string "js".
     
  11. Spysnake

    Spysnake Registered Member

    Joined:
    Apr 11, 2009
    Posts:
    187
    Do I understand the original post correctly if I assume that the mouse pointer doesn't move at all, even outside the Chrome? If this is the case, then there's something else involved too - mouse pointer is one of the last things which stop working in Windows. Maybe 100% processor usage is the cause?
     
  12. moontan

    moontan Registered Member

    Joined:
    Sep 11, 2010
    Posts:
    3,931
    Location:
    Québec
    it doesn't move at all.

    it is totally frozen when that happens.
    until the page has finished loading all the cr*p.
    yes, my guess is 100% usage spike as well.

    like i said, i can not reproduce it consistently.
    but a lot of times on that site.
     
  13. The Hammer

    The Hammer Registered Member

    Joined:
    May 12, 2005
    Posts:
    5,619
    Location:
    Toronto Canada
    Happens with IE9 on that site also.
     
  14. moontan

    moontan Registered Member

    Joined:
    Sep 11, 2010
    Posts:
    3,931
    Location:
    Québec
    i don't think i've ever seen a site with this much 3rd party javascripts and whatnots trying to load all at once.lol
     
  15. vasa1

    vasa1 Registered Member

    Joined:
    May 1, 2010
    Posts:
    4,152
    Well, that's an interesting competition.... most crappy, tracky, whatever site :D
     
  16. guest

    guest Guest

  17. moontan

    moontan Registered Member

    Joined:
    Sep 11, 2010
    Posts:
    3,931
    Location:
    Québec
    it is very hard to reproduce.
    i visited that page again and this time no problem.

    maybe the number of javascripts and web bugs depend on the time of the day. ;)
     
  18. The Hammer

    The Hammer Registered Member

    Joined:
    May 12, 2005
    Posts:
    5,619
    Location:
    Toronto Canada
    The problem with that site is intermittent.
     
  19. MarcP

    MarcP Registered Member

    Joined:
    Jun 9, 2009
    Posts:
    708
    I had the same problem with Chrome freezing up on some sites. Mostly betanews.com. Found out that it is Norton Confidential addon causing my problems. Chrome has been fine ever since I disabled that addon.
     
Loading...
Thread Status:
Not open for further replies.