Chrome and Home page, no lock icon.

Discussion in 'Prevx Releases' started by Blackcat, Mar 31, 2012.

Thread Status:
Not open for further replies.
  1. Blackcat

    Blackcat Registered Member

    Joined:
    Nov 22, 2002
    Posts:
    4,010
    Location:
    Christchurch, UK
    When I load Chrome, my Home page never shows the lock icon. When I then surf to another site the lock icon reappears for the new site. When I switch back to my Home page the lock icon remains.

    This happens if I use a variety of sites for my Home page.

    This behaviour is not seen with IE or Firefox.

    Running latest versions of WSA-E and Google Chrome. Protected HTTP/HTTPS Websites set to maximum.

    No other security software in real-time.
     
  2. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    12,014
    Location:
    Ontario, Canada
    I'm not sure what's going on with WSA and Google Chrome maybe Webroot is not keeping up with all the changes that Chrome does and they do change Quite allot! That is one reason I don't use Chrome at all I use IE9, FF and Opera and they work fine for me!

    TH
     
  3. kdcdq

    kdcdq Registered Member

    Joined:
    Apr 19, 2002
    Posts:
    657
    Location:
    Southwestern Massachusetts
    Blackcat, I just noticed the same thing and I'm using the latest/greatest Chrome (V18.xx) as well. It is interesting to me that after navigating to another page and then back to the Chrome, the lock icon stays on like it should....o_O
     
  4. PrevxHelp

    PrevxHelp Former Prevx Moderator

    Joined:
    Sep 14, 2008
    Posts:
    8,242
    Location:
    USA/UK
    This is probably just an anomaly with how Chrome presents its homepage. I'll take a look at seeing if we'll be able to design around it :)

    Thanks!
     
  5. Blackcat

    Blackcat Registered Member

    Joined:
    Nov 22, 2002
    Posts:
    4,010
    Location:
    Christchurch, UK
    Are we therefore more vulnerable the first time we load the Home page or are we still protected by the Identity Shield/Safe Online even though the lock is not showing?
     
Thread Status:
Not open for further replies.