choses étranges avec LNS...

Discussion in 'LnS French Forum' started by rygann, Jun 28, 2003.

Thread Status:
Not open for further replies.
  1. rygann

    rygann Guest

    Bonjour à tous,
    je viens d'essayer LNS et j'ai quelques petits problèmes pour le configurer. J'ai regardé dans la faq et dans le forum, mais apparemment personne n'a eu le même problème que moi.

    Je me connecte sur internet avec AOL 7.0 sur mon petit modem (oui, j'ai déjà fait la bidouille dans les options avancées pour AOL) et voici ce qui m'arrive :

    1er cas : filtrage internet activé (j'ai le jeu de règles standard)
    je lance la conexion AOL après avoir lancé LNS
    je n'arrive pas à me connecter
    LNS me dit :
    'UDP : Bloque le reste. ' 255.255.255.255 UDP Ports Dest:netbios-ns=137 Src:netbios-ns=137
    suivi d'une vingtaine de :
    'UDP : Bloque le reste. ' 172.xxx.xxx.xxx UDP Ports Dest:netbios-ns=137 Src:1673
    AOL me dit : essai 1) [...] Echec de la connexion : le système distant a refusé la connexion TCP.
    AOL réessaie alors, et là, ça marche, je suis connecté.
    LNS me trouve comme IP 80.124.xxx.xxx (j'utilise le LNS driver)
    Par contre, internet explorer est bloqué. je suis connecté mais je ne peux rien faire.
    Evidemment, dès que j'enlève le filtrage internet et que je relance IE, ça marche...

    2e cas : filtrage internet desactivé lors de la connexion
    quand je me connecte à AOL alors que le filtrage est désactivé (ou si je lance LNS après la connexion AOL), je peux me connecter (jusqu'ici, normal)
    si je remet le filtrage internet en route, IE a l'air de bien fonctionner
    LNS me trouve dans ce cas-là l'IP 172.xxx.xxx.xxx ce qui a l'air normal pour AOL


    que faire pour que le filtrage internet laisse passer la connexion AOL que je puisse mettre LNS au démarrage de windows (au fait je suis sous win2K) ?

    Merci

    et désolé pour le long post
     
  2. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Bonjour,

    C'est effectivement curieux que vous obteniez une adresse IP avec 80.x.y.z.
    Etes vous sûr qu'après l'échec d'AOL ça retente bien sur AOL et non sur une autre méthode de connexion ? (via un autre fournisseur).

    Enfin, de toute façon il faut régler le problème de connexion initiale.
    Pourriez-vous nous envoyer votre fichier journal (à looknstop@soft4ever.com) juste après l'échec de la toute première connexion alors que Look 'n' Stop est lancé.

    Depuis quelques temps, on a connaissance de nouveaux ports utilisés par AOL, mais ça ne correspond pas à ce que vous nous indiquez, c'est pour cela que j'aimerais avoir le log complet.

    Merci,

    Frédéric.
     
Thread Status:
Not open for further replies.