Choppy web page scrolling!

Discussion in 'hardware' started by ratchet, Nov 10, 2010.

Thread Status:
Not open for further replies.
  1. ratchet

    ratchet Registered Member

    Joined:
    Feb 20, 2006
    Posts:
    1,912
    What i mean is, if I move the mouse wheel, or the scrolling tabs (on the page) or the arrow keys, the page just keeps hopping up and down, actually losing control of it until it stops. Albeit, I only have a Pent 4, XP SP3 system. The desktop is hardwired to a Linksys WRT54G router. A long time ago I installed a VisionTek X1550 PCI card (motherboard can't accept PCI Express) and my LCD monitor is attached to it. My cable modem speed is 5mbps which I generally do test at that or even slightly better. This problem has been around for years and only occurs with certain sites. Perfect example is at V3.co.uk. So is there any Firefox, graphics card or monitor setting that I could change to rectify this behavior? If there is, I'm going to kick myself for not asking this question years ago! Thank You!
     
  2. tobacco

    tobacco Frequent Poster

    Joined:
    Nov 7, 2005
    Posts:
    1,497
    Location:
    British Columbia
    After reading the title, i knew "firefox" would get mentioned. I was a diehard fan until finally getting fed up with the memory leaks. What would happen to me after 45-60 minutes of use is scrolling pages became unbearable - meaning sloooooooooooooooooooooow!. I would use my scroll button and there would be delays of 4,5,6 seconds before the page would move and this could only be corrected by closing firefox and restarting. It would be fine for the same time period then start again :mad: Repeat and rinse, repeat and rinse.

    Finally gave firefox the boot and moved to chrome and i tell ya, will never go back. What a breath of fresh air ;)

    BTW, that site you listed scrolls perfect in chrome!

    Edit: my horrible, less than 3 cups of coffee spelling
     
    Last edited: Nov 10, 2010
  3. JRViejo

    JRViejo Global Moderator

    Joined:
    Jul 9, 2008
    Posts:
    20,956
    Location:
    U.S.A.
  4. ratchet

    ratchet Registered Member

    Joined:
    Feb 20, 2006
    Posts:
    1,912
    Thank you for the responses. I haven't applied the fix(es) yet but one thing I discovered is that once the page is cached it seems to be alright. I also believe it has nothing to do with mem leaks since that site was the first thing I opened this morning. Most sites it is never an issue no matter how long I've been browsing.

    edit: un-checking smooth scrolling seems to have fixed (years to late! lol) thank you!
     
    Last edited: Nov 10, 2010
  5. JRViejo

    JRViejo Global Moderator

    Joined:
    Jul 9, 2008
    Posts:
    20,956
    Location:
    U.S.A.
    ratchet, you're welcome! Glad to hear that the issue is fixed. Take care.
     
  6. Sadeghi85

    Sadeghi85 Registered Member

    Joined:
    Dec 20, 2009
    Posts:
    747
    Smooth scrolling got a lot better with 4b7.
     
  7. Searching_ _ _

    Searching_ _ _ Registered Member

    Joined:
    Jan 2, 2008
    Posts:
    1,988
    Location:
    iAnywhere
    For me the scrolling issue only occurs when I've got 15 tabs open, then it gets choppy. Cut it down to 8 or less and goes back to normal.
     
Loading...
Thread Status:
Not open for further replies.