check for update error 424 object required

Discussion in 'FirstDefense-ISR Forum' started by minasmwl, Jul 3, 2009.

Thread Status:
Not open for further replies.
  1. minasmwl

    minasmwl Registered Member

    Joined:
    Sep 21, 2008
    Posts:
    14
    whenever i press check for update in Firstdefense-ISR i got run-time error 424 "object required "

    VERSION 3.32.235
    can any one help?
     
  2. Peter2150

    Peter2150 Global Moderator

    Joined:
    Sep 20, 2003
    Posts:
    19,904
    Don't bother pressing it. There is no place to go to check for updates. If there is an update you will learn about it here.

    Pete
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.