CentOS 5.6 - some glitches.

Discussion in 'all things UNIX' started by Ocky, Apr 23, 2011.

Thread Status:
Not open for further replies.
  1. Ocky

    Ocky Registered Member

    Joined:
    May 6, 2006
    Posts:
    2,710
    Location:
    George, S.Africa
    1.Yesterday I booted up CentOS 5.6 (32 bit) after not having used it for 2 weeks. First thing that was troublesome is that I was unable to get the CentOS base updates due to
    'metadata file does not match checksum'.
    Now this problem is well known to me and in the past I could always fix it by running

    yum clean all
    yum makecache
    yum update

    This time I tried the above plus yum clean metadata on its own plus yum update --disableplugin=fastestmirror plus one or two other commands including uncommenting the baseurl line in the CentOS-Base.repo for released updates. Nothing worked.

    Lastly I tried yum makecache --disableplugin=fastestmirror and Bingo, no more 'metadata file does not match checksum' errors. :)

    2. Much more seroius. After a while I noticed my panels were frozen and then turned blank.
    This is a known bug which seems to affect 32bit versions and was introduced after the latest glibc update. http://bugs.centos.org/view.php?id=4817
    Someone released a temporary fix but
    http://lists.centos.org/pipermail/centos/2011-April/110474.html

    Let's hope for an early fix. This morning btw. I booted up and the panels were back.
     
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.