CDBurnerXP Pro - does it need .net framewrk.

Discussion in 'other software & services' started by Ocky, Sep 11, 2007.

Thread Status:
Not open for further replies.
  1. Ocky

    Ocky Registered Member

    Joined:
    May 6, 2006
    Posts:
    2,677
    Location:
    George, S.Africa
    Thinking of installing this on wife's laptop. However not keen on .net.
    I ask because of this in the FAQ of the prog.
    If .net framework is required I will give it a miss ! :p
     
  2. WSFuser

    WSFuser Registered Member

    Joined:
    Oct 7, 2004
    Posts:
    10,632
    Yes version 3.5 and higher need .NET but why do you avoid it? Its not bad.
     
  3. bigc73542

    bigc73542 Retired Moderator

    Joined:
    Sep 21, 2003
    Posts:
    23,873
    Location:
    SW. Oklahoma
    .net framework is really not bad at all. A lot of things require it now.
     
  4. Ocky

    Ocky Registered Member

    Joined:
    May 6, 2006
    Posts:
    2,677
    Location:
    George, S.Africa
    Hmm.. I have version 2.0 on my 'puter - so far nothing installed by me has
    required it. Ok, as this is widely regarded as one of the better burners supporting multisession et al,
    I am close to being persuaded by your statements... or can you recommend something similar (free)
    that also does multisession, has burn proof etc.



    Regards.
     
  5. WSFuser

    WSFuser Registered Member

    Joined:
    Oct 7, 2004
    Posts:
    10,632
    You could try FinalBurner and DeepBurner if you really dislike .NET so much.
     
Loading...
Thread Status:
Not open for further replies.