cdaengine0400.dll not found

Discussion in 'adware, spyware & hijack cleaning' started by Judi, Jul 3, 2004.

Thread Status:
Not open for further replies.
  1. Judi

    Judi Registered Member

    Joined:
    Jul 3, 2004
    Posts:
    3
    Location:
    Michigan
    Yesterday I visited a home and ran the typical spyware removal programs: CWShredder, AdAware, SpyBot & SpySweeper. All appears cleaned up...except upon bootup she is receiving the message "...cdaengine0400.dll not found." I removed the WildTangent folder from her C: drive. What else can I delete so she does not receive this message?

    Sorry, I cannot post a HiJackThis log as I'm not on her computer. I'd be happy for suggestions...and I'm familiar with the Registry if someone could lead me where to look.

    Thanks,
    Judi
     
  2. Judi

    Judi Registered Member

    Joined:
    Jul 3, 2004
    Posts:
    3
    Location:
    Michigan
    Does anyone have an answer to this question?

    Judi
     
  3. snapdragin

    snapdragin Administrator

    Joined:
    Feb 16, 2002
    Posts:
    8,415
    Location:
    Southern Ont., Canada
    Hi Judi,

    I'm sorry but we cannot suggest what else you can delete without seeing a hijackthis log. Guessing isn't the way to go, and that's what we would be doing.

    Please have your friend follow these instructions:
    HOW TO? Read here about how to post your log!!

    They will have to become a Registered Member in order to post a hijackthis log in this forum, or they can copy the log to a floppy disk and let you post it for them. :)

    Regards,

    snap
     
  4. Judi

    Judi Registered Member

    Joined:
    Jul 3, 2004
    Posts:
    3
    Location:
    Michigan
    Thank you for your response. I'll repost after visiting her computer and running HiJack.

    Judi
     
Thread Status:
Not open for further replies.