CD RW/ CDR/ CD failure after spyware removal

Discussion in 'adware, spyware & hijack cleaning' started by Birdysx, Jan 22, 2004.

Thread Status:
Not open for further replies.
  1. Birdysx

    Birdysx Registered Member

    Joined:
    Jan 20, 2004
    Posts:
    7
    Location:
    OKLAHOMA
    I am not sure it has anything to do with it but copletely lost drivers on e-machine e-Slate450 and lost record CD-R ion e-macines t1110 tower? I had kazza installed at ope time and wim MX aas well as a copy of nero that I had not used. All appeared to be sources of spyware when I scanned w/ Lavasoft Adware also installed SpywareBlaster after removing reg keys/Proggys etc. via adware.
    I went through file list and removed any and all incidences of aforementioned programs. That is when I incured CD/CDR problem. I thoght maybe Adware Rem/SpywareBlaster? So I removed both still no go.o_O HELP!!!!!!! The only driver recovery for either machine is via CD ROM the E_Slate doesn't even list one and the tower is no identifiedm as 3com dsl modem.........
    Ps. after all that there is still incidence of EZULA under START MENU TAB/properties/taskbar/customize/past items/hide when inactive
    see attachment.
     

    Attached Files:

  2. JimIT

    JimIT Registered Member

    Joined:
    Jan 22, 2003
    Posts:
    1,035
    Location:
    Denton, Texas
    You might try these:

    http://www.tigerdirect.com/downloads/emachines.asp

    http://www.soundcard-drivers.com/drivers/56/56510.htm

    http://www.priorityonesupport.com/downloads/emachines/

    Good luck! ;)
     
  3. Birdysx

    Birdysx Registered Member

    Joined:
    Jan 20, 2004
    Posts:
    7
    Location:
    OKLAHOMA
    Well the drivers access sites didn't help had some drivers for ESlate, not CD however, but 0 for tower? Still doesn't work either of themo_O?
     
  4. JimIT

    JimIT Registered Member

    Joined:
    Jan 22, 2003
    Posts:
    1,035
    Location:
    Denton, Texas
    I'm a bit confused as to what your problem is. Are you saying that your cd-rom drive is not visible/working?

    If you can't see it in My Computer, etc., you may have lost the basic Windows cd-rom drivers which should be replaceable using a system restore from within XP--you don't need drivers from emachines. Look here:

    http://www.informit.com/isapi/product_id~%7B2C9F27E2-CF51-4E9D-8B36-F29234ACFAEB%7D/content/index.asp

    Once this is completed, you should be able to restore the CDR/RW specific drivers from cd. (ie: Nero, EZCD Creator)

    You might try that first, and see what happens.

    Good luck! ;)
     
Thread Status:
Not open for further replies.