CD burner not detected by TI8 trial

Discussion in 'Acronis True Image Product Line' started by bkspero, Dec 28, 2004.

Thread Status:
Not open for further replies.
  1. bkspero

    bkspero Guest

    Yesterday I downloaded the trial version of TI8 to verify its functionality before buying. Install and backup went fine (to an external firewire drive). Disk image verified ok. But when I tried to make a boot CD to test restoring, the software only detected my floppy drive. System is Celeron on Asus motherboard running Windows ME. Drivers are all current. Macafee virus scan v7. Burner is detected as CyberDrv CW038D CD-R/RW. Burner software is Nero v5.5. Do not have, and have never had Roxio CD Creator installed on this computer.

    Actually, it saw my CD burner the first time I tried, but instead of spinning up the disk and burning the CD, the drive light only blinked (no cd spin) for about 10 minutes until I terminated the program using task manager. Since then, I have gotten no response when I click the Make Restore CD icon or command in the TI8 main screen. But I can run the separate disk burning program and see the floppy drive. No CD burner.

    I saw this issue discussed in an earlier thread, but there was no resolution there. There were suggestions, and I tried them without progress. Burner shows up during the boot sequence, and in device manager. I retested the burner with Nero v5.5. Worked fine. "Removed" burner in device manager and rebooted to allow P&P to re-detect burner and reinstall drivers. Removed and reinstalled Nero and TI8 putting TI8 first. No help.

    As further background, the burner is installed as the Master on the 2nd of the 2 IDE channels (along with a CD Rom drive slave....2 hard drives as master and slave on the primary IDE channel). TI8 does not see my CD burner when trying to burn a backup, either.

    I can live without burning backup images to CDs, as I plan to use my external HD. And I could make and boot from floppy restore disks, but I don't really trust them to work reliably. I'd really like to get the CD option to work. Have I missed anything? Is this a common issue with TI*?
     
  2. bkspero

    bkspero Guest

    Pls, any response to this note? TI tech support? Anyone? I tried to be as complete as I could in describing the problem. Is there anything more I can do to help you help me?
     
  3. bobbyjak

    bobbyjak Registered Member

    Joined:
    Dec 17, 2004
    Posts:
    35
    Did you try booting into safe mode and creating boot cd from there?..
     
  4. jimmytop

    jimmytop Registered Member

    Joined:
    Dec 9, 2004
    Posts:
    268
    Location:
    USA
    As a last resort, just email Acronis support and request a link to the Rescue CD ISO file. Then you can just burn the ISO image to CD yourself. Definitely do that before going the floppy route anyway.
     
  5. A|ex

    A|ex Registered Member

    Joined:
    Sep 16, 2004
    Posts:
    82
    Does safe mode have cd-rom support?
     
  6. bkspero

    bkspero Guest

    Thanks for the responses. Tried safe mode, but no change. Like the ISO image suggestion, but concerned that a glitch could be symptomatic of something that might show up as an unpleasant surprise in the event that I really need to recover from a catastrophic disk failure (I don't have a spare disk that I can use to test a full restore).

    But thanks for the responses. I will keep trying for another day or 2 before I give up. Will try uninstalling everything that might want to access the burner and testing again.
     
Thread Status:
Not open for further replies.