case connecté à internet pas cochée

Discussion in 'LnS French Forum' started by roucou, Nov 2, 2007.

Thread Status:
Not open for further replies.
  1. roucou

    roucou Registered Member

    Joined:
    Nov 2, 2007
    Posts:
    7
    Bonjour,

    cela fais une semaine que j'utilise la démo de Look'n stop et je félicite ces développeurs pour le bon travail.

    Par contre,j'ai un petit problème, j'ai un modem Eicon Usb et là look'n stop le reconnait parfaitement et quand je regarde dans l'onglet "Accueil" de LnS,il affiche bien mon adresse IP ainsi que la case cochée "connecté à internet".

    Par contre,si je surf avec mon modem Speedtouch 536,ben là,la case n'est pas cochée et aucune adresse IP n'est affichée...
    De quoi cela pourrait veniro_O Du coup,je surf sans pare-feu car rien n'est bloqué dans le journal. J'ai essayé plusieurs règle ainsi que celle de Phant0m et même celle de la v7 qui crée la règle automatiquement par rapport à notre connexion.

    Donc,si qqn pouvait m'aider,ca me ferait plaisir.

    MErci d'avance.

    Cordialement,
    Ludo
     
  2. roucou

    roucou Registered Member

    Joined:
    Nov 2, 2007
    Posts:
    7
    oups,désolé je viens de trouver mon "problème", pour celui à qui ca arriverait. Il suffit d'aller dans connexion réseau,puis clic droit et propriété et coché la case:
    Afficher l'icône dans la zone de notification une fois connecté.

    Maintenant ca marche parfaitement! Désolé pour ce post inutile donc!
     
  3. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Bonjour,

    Merci pour votre appréciation.

    Cette option "Afficher l'icône dans la zone de notification une fois connecté" est normalement juste pour windows, pour qu'une icone apparaisse en bas à coté de l'heure, mais n'est pas liée à Look 'n' Stop.

    Si Look 'n' Stop n'affiche pas l'adresse IP de la connexion courante et que la case connecté à Internet ne se coche pas, alors il s'agit d'un problème de sélection de l'interface réseau dans les options.
    2 choses sont possibles:
    - Look 'n' Stop trouve une première connexion valide sur une première interface réseau (avec une bonne adresse IP) avant de tomber sur l'interface réseau que vous souhaitez
    -l'adresse IP de l'interface réseau que vous souhaitez fait partie de la liste d'exclusion dans les options avancées, et alors Look 'n' Stop ne considère pas cette interface réseau

    Dans la fenêtre console (qui s'affiche en sélectionnant la case à cocher dans les options), il est possible de voir les connexions/déconnexions que Look 'n' Stop détecte et choisit. Ca peut aussi être utile d'aller voir là, si le problème se reproduit.

    Cordialement,

    Frédéric
     
  4. roucou

    roucou Registered Member

    Joined:
    Nov 2, 2007
    Posts:
    7
    ben oui,c'est ce qui me semblait aussi mais pourtant quand j'ai coché cette case,Look'n stop a reconnu ma connexion et la case "connecté à internet" s'es cochée ainsi qu'une IP est apparue...assez étrange.

    Donc maintenant,je me retrouve avec LNS fonctionnel mais j'ai l'impression qu'il ne fonctionne pas à 100%,il y a quasiment rien qui s'écrit dans le journal par rapport à quand j'utilise mon autre modem. :-/

    Y-a-t-il un endroit pour tester son parefeuo_O

    MErci pour votre aide.

    cordialement,
    Roucou
     
  5. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Bonjour,

    Est-ce que dans l'onglet Accueil les stats (nombre de paquets émis/reçu) ne sont pas à 0 ? et changent quand vous aller sur le web ?
    Si oui, c'est que Look 'n' Stop est bien configuré, et il est possible que votre nouveau modem inclut déjà un premier niveau de filtrage.

    Pour tester, le site de GRC:
    https://www.grc.com/x/ne.dll?bh0bkyd2
    Cliquer sur Proceed en bas de la première page, puis sur le bouton "Common ports" sur la nouvelle page. Votre adresse IP s'affiche (vérifiez que c'est bien la même que celle affichée dans Look 'n' Stop) et le scan se lance.

    Cordialement,

    Frédéric
     
  6. roucou

    roucou Registered Member

    Joined:
    Nov 2, 2007
    Posts:
    7
    Rebonjour, :)

    Cela fais 7h que je suis connecté, et LNS m'indique comme statistique:

    Paquets filtrés en émission : 144
    Paquets filtrés en réception: 0
    Total Paquets émis : 411369
    Total Paquets reçu : 416248

    A propos du test,il m'indique "Your system has achieved a perfect "TruStealth" rating",donc c'est bon.
    Par contre j'ai un petit problème,lorsque je fais le teste,l'adresse IP ne correspond pas avec celle qu'indique Look'n Stop.. :-/ Peut-être que le problème viendrait de là.

    Cordialement,
    Roucou
     
  7. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Quel type d'adresse avez-vous dans Look 'n' Stop ? si c'est 192.168.x.y ou 10.0.x.y alors tout est normal, votre modem a une fonction routeur, ce qui explique aussi que les paquets reçus non attendus soient filtrés par lui.

    Frédéric
     
  8. roucou

    roucou Registered Member

    Joined:
    Nov 2, 2007
    Posts:
    7
    ah ben j'ai 192.168.x.y dans LNS,donc ca va c'est normal alors? en tout cas,merci pour votre aide,je suis rassuré maintenant :)
     
Thread Status:
Not open for further replies.