Can't Update

Discussion in 'SpywareBlaster & Other Forum' started by ziaul, Aug 14, 2007.

Thread Status:
Not open for further replies.
  1. ziaul

    ziaul Registered Member

    Joined:
    Aug 14, 2007
    Posts:
    239
    Hi,
    Today I installed Spyware Blaster and I'm not able to run manual update. I'm using windows vista and kaspersky internet security suite. Every time I'm trying to run manual update the followin error comes up

    Run Time error: 339
    Component"MSINET.OCX" or one of its dependencies not correctly registered:a file missing or invalid.

    Any help on this would be greatly appreciated.
     
  2. snowbound

    snowbound Retired Moderator

    Joined:
    Feb 18, 2003
    Posts:
    8,723
    Location:
    The Big Smoke
    Last edited: Aug 15, 2007
  3. ziaul

    ziaul Registered Member

    Joined:
    Aug 14, 2007
    Posts:
    239
    Hi,
    Thank you for your feedback but i tried that a long time ago and still it is not working and on top of that it seems to have messed up my system files because everytime I was rebooting the pc the blue screen came up and asked me to boot with last known good configuration. So know what I have done is restore my system files back to its original state with system restore but still my avg anti-spyware is not working. So what do I do? Please help.
     
  4. snowbound

    snowbound Retired Moderator

    Joined:
    Feb 18, 2003
    Posts:
    8,723
    Location:
    The Big Smoke
    Can u elaborate a little more?

    What is happening exactly? Are there any error messages? Something else? Did u install anything else besides SWB just before the problems started?



    snowbound
     
    Last edited: Aug 16, 2007
  5. ziaul

    ziaul Registered Member

    Joined:
    Aug 14, 2007
    Posts:
    239
    Hi,
    Thank you for your quick response, now to be specific on that day when I installed spyware blaster I also installed avg anti-spyware and superantispyware all trial version becuase I'm reviewing these products as I'm planning to purchase one of them. Now I also have spyware doctor installed in my pc that came along with google pack and the error which is being shown every time when I'm trying to run manual update is
    Run Time error: 339
    Component"MSINET.OCX" or one of its dependencies not correctly registered:a file missing or invalid.
    I have tried every possible remedy in which this problem could be resolved but none of them seems to work. I have also gone through those topics where people were facing the same kind of problem and possible solution were given but none of them seems to work for me. My os is windows vista basic edition with kaspersky anti-virus 6.0.2.690 for windows workstations as my internet security suite which is actually the corporate edition of kaspersky internet security suite. Hopefully all this information might come handy to you.

    P.S: I think this is happening due to some kind of compatibility issue with any of the softwares
     
  6. ziaul

    ziaul Registered Member

    Joined:
    Aug 14, 2007
    Posts:
    239
    Hi,
    Sorry forgot to tell you that before I installed swb I also installed avg and also sas, but the issue with avg is no longer there but still the same problem with swb persists. Hope to hear from you soon.
     
  7. snowbound

    snowbound Retired Moderator

    Joined:
    Feb 18, 2003
    Posts:
    8,723
    Location:
    The Big Smoke
    I would have hoped the first link i posted would have fixed this but...

    Unfortunately i don't run any of the apps u mentioned but i'm wondering if this could be a Vista issue as some have posted problems here in which Javacool says will be remedied in the next version.

    This is just a shot in the dark but if u would like try downloading the latest Microsoft Visual Basic 6.0 run-times,

    http://www.microsoft.com/downloads/...f9-b5c5-48f4-8edd-cdf2d29a79d5&displaylang=en

    This has worked for some in the past here when certain errors, issues have come up.



    snowbound
     
  8. ziaul

    ziaul Registered Member

    Joined:
    Aug 14, 2007
    Posts:
    239
    Hi,
    Thank you for your help and the link which you provided it is only for previous os, so right now I have planned to uninstall spyware blaster and wait for it to resolve all its issues in the future.
     
  9. snowbound

    snowbound Retired Moderator

    Joined:
    Feb 18, 2003
    Posts:
    8,723
    Location:
    The Big Smoke
    I wasn't much help if any but you're welcome and hopefully all will be sorted with the next version of SWB. :)




    snowbound
     
Loading...
Thread Status:
Not open for further replies.