Can't start Spywareblaster after update

Discussion in 'SpywareBlaster & Other Forum' started by ZZZ7, Apr 20, 2010.

Thread Status:
Not open for further replies.
  1. ZZZ7

    ZZZ7 Registered Member

    Joined:
    Sep 8, 2002
    Posts:
    72
    After the latest update 4.3................it won't start and freezes my computer..........WTF?

    XP-SP3.running OA and Mamutu.
     
  2. ZZZ7

    ZZZ7 Registered Member

    Joined:
    Sep 8, 2002
    Posts:
    72
    I uninstalled it and did a clean install and it still does the same thing,can't even get the Taskmanager to open..........it just freezes everything.

    This is bs.
     
  3. ZZZ7

    ZZZ7 Registered Member

    Joined:
    Sep 8, 2002
    Posts:
    72
    Mamutu is the the problem.........had to close it.

    Why the conflict?
     
  4. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    4,017
    Hi,

    I'm afraid you'll have to ask the developers of Mamutu - there may be a small bug in it that spywareblaster.exe just happens to be triggering. (SpywareBlaster itself cannot cause such a problem - it doesn't use low-level system hooks or anything similar.)

    (You can try adding spywareblaster.exe to an exclusion list in Mamutu, if such a feature exists, until they can provide a fix.)

    Best regards,

    -Javacool
     
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.