Can't sign in

Discussion in 'SpywareBlaster & Other Forum' started by RZ, Mar 3, 2004.

Thread Status:
Not open for further replies.
  1. RZ

    RZ Registered Member

    Joined:
    Mar 3, 2004
    Posts:
    2
    Location:
    AZ
    I'm a paid member of Bluemountain.com, but since I installed Spywareblaster I can't sign in. I followed their instructions for changing the security settings but I still can't get in. Help!!!
     
  2. Pieter_Arntz

    Pieter_Arntz Spyware Veteran

    Joined:
    Apr 27, 2002
    Posts:
    13,331
    Location:
    Netherlands
    Hi RZ,

    Welcome at Wilders. :)

    Please read the post by LowWaterMark in this thread: http://www.wilderssecurity.com/showthread.php?t=23418
    That way you can establish if it really is SpywareBlasters doing and we'll take it from there.

    Regards,

    Pieter
     
  3. RZ

    RZ Registered Member

    Joined:
    Mar 3, 2004
    Posts:
    2
    Location:
    AZ
    Hi! Thank you for moving me!

    When I unchecked everything I was able to sign in to Bluemountain with no problem.
     
  4. LowWaterMark

    LowWaterMark Administrator

    Joined:
    Aug 10, 2002
    Posts:
    17,875
    Location:
    New England
    BlueMountain is in SpywareBlaster's blocked cookie list so you should reenable all SpywareBlaster protections (SB > "Select All" > "Protect Against Checked Items"), then go into the SpywareBlaster list again and scroll down to the BlueMountain item > uncheck it > "Remove Protection for Unchecked Items".

    This image also shows how to remove the blocked cookie from IE's menu if you wish to go that way...

    [​IMG]
     
Thread Status:
Not open for further replies.