can't restore

Discussion in 'Acronis True Image Product Line' started by eddie79, Sep 19, 2004.

Thread Status:
Not open for further replies.
  1. eddie79

    eddie79 Registered Member

    Joined:
    Sep 19, 2004
    Posts:
    1
    Hi,

    I'm running True Image 7.0 on Windows XP Pro (service pack 2).

    I have been making weekly back up images for about a month.

    I decided to do a system restore today and could not do it.

    When I'm about to do the restore I get a message telling me that drive c is in use and that I can manually shut down all processes or let True Image restart my pc (recommended).

    Manually shutting down all processes is not an option because the system will shut down. I had no other applications running except True Image.

    So I opted for the recommended option and let True Image restart my computer.

    The PC shuts down and then begins to restart. Black screen comes up with Starting Acronis Loader in white letters.

    Then it goes to a blank black screen and absolutely nothing happens. I can't control alt delete or shut down my pc. I needed to cut the power.

    Then I decided to try booting with the True Image rescue disk I made when I first installed True Image.

    This time I got as far as a blue True Image splash screen. But then it went to a blank black screen again and nothing happened. Again I had to cut the power to restart the PC.

    I then tried a number of things including rebooting in safe mode and nothing worked.

    Why is this happening? What can I do to make it work?

    I tired contacting support at the email address they post on the site (support@acronis.com). But that address bounced back with a permanent fatal error.

    Any assistance anyone can offer would be greatly appreciated.

    Thanks

    Eddie
     
  2. beenthereb4

    beenthereb4 Registered Member

    Joined:
    Jun 29, 2004
    Posts:
    568
    Make another restore CD, this time choose the "Safe Mode" option.
     
  3. Exotic_BMale

    Exotic_BMale Registered Member

    Joined:
    Sep 21, 2004
    Posts:
    3
    Sounds to me that he's having the same problems that I'm having (See my post -True Image Crash).
    It's pretty hard to pick the "Safe Mode Option" when Windows Freezes in "Mid-Startup"?
    I'm having the same problem...At the OS Selection Screen, I select my WinXP OS, it begins loading and just "Fades to Black"? (Doesn't even get the the Bootscreen)?
    And I agree w/ you about the Support@acronis.com..No Reply in a week!
     
  4. Menorcaman

    Menorcaman Retired Moderator

    Joined:
    Aug 19, 2004
    Posts:
    4,661
    Location:
    Menorca (Balearic Islands) Spain
    Hi Eddie,

    You and Exotic_BMale have different problems. He seems to have a screwed up HD and can't boot into Windows whilst you are unable to boot from the (Linux based) Boot Rescue disk. Right?

    If it doesn't work after burning a "Safe Mode" rescue disk as suggested by Beenthereb4, try the acpi=off noapic workaround suggested here: https://www.wilderssecurity.com/showthread.php?p=253585#post253585

    Also, do you have an internal or external USB memory card reader/writer fitted? If so, disconnect it and try again. See my post at https://www.wilderssecurity.com/showthread.php?p=260588#post260588 for further explanation.

    Regards
     
Thread Status:
Not open for further replies.