Can't restore image! Please help...

Discussion in 'Acronis True Image Product Line' started by ngowdar, Nov 5, 2004.

Thread Status:
Not open for further replies.
  1. ngowdar

    ngowdar Registered Member

    Joined:
    Nov 5, 2004
    Posts:
    1
    I bout True Image a few months back, and made a clean image of my computer. Now, I need to restore that image. I made an image in the Secure Zone and burned a copy of the image to DVD. When I attempt to load the image from either, after it asks which partition to restore the image to, it says that the "chosen partition is in use". How can I possibly restore an image to the C drive if it always tells me its in use?

    Then I figured I could try the bootdisk and load the image that way. When I do this however, the program doesnt even recognize my harddrives. It says "No harddisks found" or something similar. I'm assuming it has something to do with my RAID 0 array (2 x 160GB). Anyways, is there anyway to restore my image? Its very important.

    Thanks alot.
    -Neel
     
  2. mareke

    mareke Registered Member

    Joined:
    Oct 19, 2004
    Posts:
    200
    Location:
    Sydney Australia
    I encountered the same thing with my raid configuration. I used Promise raid which is supposed to be supported but it never worked with it. Now I've switched to Intel ICH5 raid and when I recently tested to see if Acronis could find the partition to be restored using the boot CD it froze looking at the hard disks just as it did when I used Promise raid so I could not even get as far as you did. I've yet to get this program to work on my computer and unless it can restore an image it is a nice looking program that is all but useless. I refuse to switch to a non raid system just to get it to work.

    It is however possible that having the latest build fixes the raid issues. Can someone confirm this?
     
    Last edited: Nov 6, 2004
  3. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello ngowdar,
    Hello mareke,

    Thank you for choosing Acronis True Image (http://www.acronis.com/products/trueimage/).

    First of all, please make sure you use the latest build, which is available on our web site at http://www.acronis.com/support/updates/. To get access to updates you should register your software first at http://www.acronis.com/registration/. Please disable any download managers, internet download/connection boosters, etc. before the download.

    mareke, I can confirm that Acronis True Image 7.0 build 638 and Acronis True Image 8.0 build 774 do work correctly with Promise and Silicon Image RAID controllers. There is a problem with Intel ICH6R in RAID mode and we wil fix it soon. However, the latest buils should work properly with your ICH5 controller.

    ngowdar, if the latest build (I mean the Acronis bootable rescue CD) doesn't work properly with your RAID setup please send a message to support@acronis.com and let us know the full model name of your RAID controller.

    Thank you.
     
Thread Status:
Not open for further replies.