Can't install V5 because can't uninstall V2.7

Discussion in 'ESET NOD32 Antivirus' started by BazzaC, Jul 11, 2012.

Thread Status:
Not open for further replies.
  1. BazzaC

    BazzaC Registered Member

    Joined:
    Jul 11, 2012
    Posts:
    4
    Location:
    Australia
    Hi all,

    Tonight I purchased NOD32 V5 and attempted to install it. Then after downloading 48mb I get a fail to install message because V2.7 has not been deleted.

    I then attempted to uninstall V2.7 only to get an error message that a file 114 ? install is missing ? and I can't delete it (V2.7). Any clues on uninstalling ?. Any clues on obtaining that missing file ?

    I had a look at a link in Eset support (that I found by accident) that suggests I can download an Eset uninstaller and use it in Safe Mode. But all sorts of warnings about potential harm being caused to the computer and reconfiguring of just about everything.

    Is there a "work arround" so that I can install Nod 32 V5 over the top of V2.7 ?.

    I tell ya' I'm not too happy. Been a happy NOD32 customer since 2004, but not so happy now !!:doubt:

    Thanks in advance......Bazz
     
  2. toxinon12345

    toxinon12345 Registered Member

    Joined:
    Sep 8, 2010
    Posts:
    1,200
    Location:
    Managua, Nicaragua
  3. BazzaC

    BazzaC Registered Member

    Joined:
    Jul 11, 2012
    Posts:
    4
    Location:
    Australia
    G'day toxinon,

    Just got back on here after a successful V5 install.:)

    I used that download that you suggested. It was the download I mentioned first (eset uninstaller.exe) and was dubious about using it. But it was fine and caused no problems with my OS. Also found a NODv2 file as well which I deleted. Then installed NOD32 V5 straight up no problems.

    Now I get a message from the new NOD32 V5 that I need to update the operating system, 11 missing updates. Will do that later, 01:19 hours here in Australia and I need some shut eye.:(

    Thanks for responding and your help,:D

    Cheers........Bazz
     
  4. siljaline

    siljaline Former Poster

    Joined:
    Jun 29, 2003
    Posts:
    6,619
    Although this would not work in transition from a v2.7 installation to a v5, you might want to bookmark: import export settings
     
Thread Status:
Not open for further replies.