Cant install TIH 11 on Vista

Discussion in 'Acronis True Image Product Line' started by RickNY, Nov 18, 2007.

Thread Status:
Not open for further replies.
  1. RickNY

    RickNY Registered Member

    Joined:
    Feb 12, 2006
    Posts:
    5
    Try as I may, I have been unable to install True Image Home Version 11 on a Vista machine. The machine was previously running TIH 10.. My first attempt at installing, I tried to install on top of the existing TIH 10 install -- that went badly, as I got a box that popped up from the installer saying it needed to shutdown explorer.exe -- After I said 'OK', it shut down the explorer.exe shell, and then the installer went with the bar almost all the way to the end and stayed there.. Letting it sit there for quite some time, it never did anything, and I killed the install process.. Attempting to clean up the installer files, etc were to no avail. So what I ended up doing was booting off my rescue CD and restoring my last backup from 9 PM last night, and started again.. This time, I uninstalled TIH 10 first before attempting the install, and rebooted.

    This time around, the installer runs, and once again, hangs up with the bar almost at the end.. If I try to hit 'Cancel' it just says 'Please wait' indefinitely and never exits the installer. There is a process running called 'securezone_upgrade_standard.exe', which is running in the context of the SYSTEM account -- I can not kill this process, and I believe it is what is hanging up the installer (but cant be certain). If I try to kill the installer processes again, I will end up as I did before.. Running the Microsoft installer cleanup package does not help, as it does not list Acronis as an installed package. Any ideas?

    Thanks,
    Rick
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
Thread Status:
Not open for further replies.