Can't install SpywareBlaster - program has been damaged

Discussion in 'SpywareBlaster & Other Forum' started by jtswoody, Apr 25, 2004.

Thread Status:
Not open for further replies.
  1. jtswoody

    jtswoody Registered Member

    Joined:
    Apr 25, 2004
    Posts:
    1
    Location:
    Minnesota
    When I click on the final step in the SpywareBlaster installation process, to start SpywareBlaster, I get the following error message that pops up in a window with an ok button:

    This program has been damaged, possibly by a bad sector of the hard drive or a virus. Please reinstall it.

    I tried to reinstall it by downloading from the 2nd US site. But, the same thing happens. I tried once again by downloading from the primary US site, and I get the same error message every time.
     
  2. snowbound

    snowbound Retired Moderator

    Joined:
    Feb 18, 2003
    Posts:
    8,723
    Location:
    The Big Smoke
    Hi jtswoody. :)

    Welcome to Wilders.

    Could be an existing spyware problem.

    Could u please follow the instructions here,

    https://www.wilderssecurity.com/showthread.php?t=15913

    then post your Hijackthis log in the hijack cleaning forums with a description of your problem. One of the experts with advise u on any Malware found.


    snowbound
     
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.