Cant install NOD32! Pro's challenge!

Discussion in 'NOD32 version 2 Forum' started by Chain Reaction, Dec 28, 2007.

Thread Status:
Not open for further replies.
  1. Chain Reaction

    Chain Reaction Registered Member

    Joined:
    Dec 28, 2007
    Posts:
    11
    Hi! i'm new here and i have major problem!

    I wanted to try NOD's new version (3) so i uninstalled my current version (2).
    but when i tried to install version 3 i got this massage:
    http://img247.imageshack.us/img247/6985/h2gb7.jpg
    h2gb7.jpg

    so i just gave up (since when i need to verify access when i'm "Administrator?),
    and when i wanted to install the previous version again, this is what i get after NOD extracts the installation files:
    http://img247.imageshack.us/img247/3954/h1ft4.jpg
    h1ft4.jpg

    now,
    i read at one of the topics here that it might be some problem with Temp files...
    and thats reminded me that i did delete the Temp file from C:\
    but i also created new one and it didn't help...
    I've posted this thread at many forums...
    no answer...

    any ideas what can i do?

    any help appreciated!!!
    TIA!
     
    Last edited by a moderator: Dec 28, 2007
  2. ASpace

    ASpace Guest

  3. Chain Reaction

    Chain Reaction Registered Member

    Joined:
    Dec 28, 2007
    Posts:
    11
    Thanks for your help man!

    i've already tried to work by this topic...
    didn't help...

    i have all the necessary temp folders and for some reason when i'm trying to set the Permissions in the registry values as it said - it suddenly stuck and the program "not responding"...

    i can't even repair my windows...
    i keep getting massages about missing .dll files...

    i hate to say that - but i think there's no escape from formatting my whole PC...
     
  4. starfish_001

    starfish_001 Registered Member

    Joined:
    Jan 31, 2005
    Posts:
    1,041
    Do you run Comodo, Defensewall or Geswall?
     
  5. ASpace

    ASpace Guest

    @Chain Reaction

    Well , if we accept you have done everything as explained in the link and we accept that your OS is not corrupted , there is only one other possibility -> you are infected with Bagle / rootkit.

    Gmer has always served me well when it comes to rootkit detection/removal but unfortunately Wilders Security Forum doesn't provide cleaning services . I would recommend you register in a forum that provides such services (such as AumHa) and let the experts guide you through different steps and check for rootkit.

    If you do this , let us know the result .
     
Thread Status:
Not open for further replies.