Can't install Lns anymore

Discussion in 'LnS English Forum' started by mindobjects, Jan 15, 2006.

Thread Status:
Not open for further replies.
  1. mindobjects

    mindobjects Registered Member

    Joined:
    Dec 17, 2005
    Posts:
    4
    Hi,

    I have a problem with my Lns installation.
    After two months of correct working, I have a problem where one of my Network card disapear from the LnS (and Windows) list. I have made a simple reboot (without anything else) and all gone fine.

    Few days after the problem reappear, I have uninstall LnS and I get it back correctly. The problem is now I can't install LnS anymore.

    Each time I try I get the following error message :
    ..failed. Error code : 0x80070002

    I have try to remove it mannually (following the faq says and I always get the same message).

    I have look at my registry (show AND hidden) and I can't find anymore anythink about LnS ?

    My problem seams to be during installation of the driver since if I open the LnS directly I can see inside 2 .inf file and the .sys.

    I have changed nothing on my configuration and have "only" NOD32 Firewall installed, Windows XP SP2 with all latest patch (even the Jannuary) installed.

    I'm very disapointed, any help will be very very appreciated.
    Alain
    (A French guy in the ... French Riviera).
     
  2. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Hi Alain,

    Unfortunately, there are some very few occurences of this problem, and there is no known solution at this time :(
    Here is one reference:
    https://www.wilderssecurity.com/showthread.php?t=61088&highlight=80070002

    It is strange it happened suddenly with no special change/installation on your computer. Usually this problem is linked to another event.

    You can try a restauration point, if you have a recent one.

    Regards,

    Frederic
     
  3. mindobjects

    mindobjects Registered Member

    Joined:
    Dec 17, 2005
    Posts:
    4
    Frederic,

    My problem is that I have no restoration point :(

    Any chance to install manually the driver to locate more where is the problem.

    PS: I'm a registered user of LnS and French too ... so perhaps it can help.

    Alain
    You can send me a private email directly
     
Thread Status:
Not open for further replies.