Can't install ESS

Discussion in 'ESET Smart Security' started by angelo1958, Apr 26, 2008.

Thread Status:
Not open for further replies.
  1. angelo1958

    angelo1958 Registered Member

    Apr 13, 2006
    Apologies for the cross posting.
    I have recently renewed Nod 32 license for 3 PCs. I have a new user name & password. I have updated to ESS on the office PC without any major problems. All the PCs have/had EAV 3.0. I have tried to update my notebook PC. At first I had lots of trouble uninstalling the older version. I have used the knowledge base & other posts & replies to help me with the uninstallation. I am now getting an error message with the code 2753 on installation of the new ESS. I have tried all the suggestions from other posts & replies without success including attempting to uninstall & virus check etc. in Safe Mode. No luck. I have tried to install the previous version that was on the machine, but still getting the same error code. Now I have a working notebook without antivirus protection!
    I am running Duo Core processor, 2 gig memory, 160GB HDD with XP Pro SP2. Please help.

    Angelo Sartore


Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.