Can't Image with TI Ent v 9.1 3718

Discussion in 'Acronis True Image Product Line' started by daesimps, Sep 10, 2006.

Thread Status:
Not open for further replies.
  1. daesimps

    daesimps Registered Member

    Joined:
    Sep 10, 2006
    Posts:
    5
    I have just downloaded Enterprise 9.1 build 3718 and am having problems creating images.

    I can image one W2K3 server, but not the other one. After a while the imaging process stops. It is usually at the "Locking partition" stage. Sometimes it's the C: Partition, but other times it's not. I have also tried imaging just one partition with the same lack of success.

    The job seems to "finish", as although it never actually locks the partition, nor creates a complete image, it does send the notification e-mail to me. The images that it creates must be incomplete, as when I select the files in the software to do an "incremental" backup it complains that this isn't the last volume in the image (although it is the only file that exists). I have had issues where just after the crash the server powers off. It doesn't shut down, just powers off. This seems to have stopped since I moved to the latest build. At least now the server doesn't power down every time the image fails. I have not had a single complete image.

    I have tried rebooting and updating the drivers. Still doesn't work.

    I am wanting to purchase this software in order to cover us with DR (restore images to a virtual server which we keep off site using the universal restore agent) but am unable to do so until I can prove it works. We will be buying 15 licenses if it works so I really have to be sure. It's no good having software for use in DR unless you can rely on it.


    Thanks
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello daesimps,

    Thank you for choosing Acronis Remote Server Backup Software.

    We are sorry for the delayed response.

    Please download the latest version of Acronis drivers, install it with disabled logging and see if the problem still persists.

    If the issue persists, please enable logging by SnapAPI program, reproduce the program failure and send us the "snapapi.log" file which is located at C:\. You can also use Windows Search tool (available in Start menu) to find this file.

    Please create Acronis Report as it is described in Acronis Help Post. This would provide us with detailed information on the hard disk partition structure. Also please create Windows System Information.

    After that please submit a request for technical support using Ask a question before you purchase Acronis software link. Attach all the collected files and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with the solution as soon as possible.

    Thank you.
    --
    Aleksandr Isakov
     
Thread Status:
Not open for further replies.