Can't get to my local web server via http://localhost

Discussion in 'ESET Smart Security' started by MrTufty, Jan 8, 2008.

Thread Status:
Not open for further replies.
  1. MrTufty

    MrTufty Registered Member

    Joined:
    Jan 8, 2008
    Posts:
    2
    Hi guys, I've been using the trial version of Eset Smart Security for a while now at home. I'm a web developer by trade and I use the Wampserver package to provide a local Apache/MySQL/PHP platform to work with.

    Initially, I couldn't get ESS to allow me access to my local server. It just couldn't connect, but it wasn't popping up a box asking me whether or not to allow it. The problem seemed to be that I couldn't reach localhost. I could get to 127.0.0.1, but http://localhost didn't work - it just tried to forward to http://www.localhost.com. I don't know what happened, but in the end it just worked, and has been perfect ever since.

    I've recently migrated across to Eset at work as well as at home, and I'm having the same issue. I can't remember what steps I took to make it work either. It doesn't even work once I've disabled the firewall.

    Does anyone have any suggestions?
     
  2. MrTufty

    MrTufty Registered Member

    Joined:
    Jan 8, 2008
    Posts:
    2
    Never mind... I got it working.

    I'm sure it was a different method to what I used last time. I had the ::1 loopback line in my hosts file I've seen mentioned in one of the threads here, upon removing that, it worked perfectly.

    Now I just need to buy my licences :)
     
Thread Status:
Not open for further replies.