cant connect when im using IMON!

Discussion in 'NOD32 version 2 Forum' started by woomera, Mar 7, 2005.

Thread Status:
Not open for further replies.
  1. woomera

    woomera Registered Member

    Joined:
    May 21, 2004
    Posts:
    211
    when i enable my IMON feature on nod32 i can not connect my y!tunnel with yahoo messenger.why is that?and how can i enable the imon and connect to yahoo meesenger the same time?
     
  2. INTOXSICKATED

    INTOXSICKATED Registered Member

    Joined:
    Jan 29, 2005
    Posts:
    485
    Location:
    Suburbia Hell
    for what it's worth, i have imon set on maximum efficiency, and it works just fine with y!tunnel pro.
     
  3. rumpstah

    rumpstah Registered Member

    Joined:
    Mar 19, 2003
    Posts:
    486
    Hi fatalwoomera:

    Commonly, issues arising from IMON can be cured by running the Winsock fix found here. IMON most likely will be disabled after running. Re-enable and see if the issue is fixed (after a reboot).

    Checking your browser (if using IE) for damaged or unknown objects and deleting them may also be a cure.

    Without knowing the specifics of any winsock level applications running (or previously installed applications) try this out and let us know if the issue persists. ;)


     
  4. woomera

    woomera Registered Member

    Joined:
    May 21, 2004
    Posts:
    211
    i tried diffrent compatibilities but no effect,im currently downloading the winsock fix but i fixed the problem with excluding the ypager.exe and ypro.exe .
    the confusing thing is that imon is only supose to check the HTTP protocol not else.why is that?
    thank you all.
     
Thread Status:
Not open for further replies.