Can't connect to Proxy/Timesout(GhostSurf)

Discussion in 'privacy technology' started by Milken, Jan 10, 2006.

Thread Status:
Not open for further replies.
  1. Milken

    Milken Registered Member

    Joined:
    Jan 9, 2006
    Posts:
    20
    My issue is similar to Notageek "I keep getting 404. . ." posted below.
    GhostSurf stopped working when I changed firewalls(Tiny DPF 2005), but even after switching back(ZA/windows firewall) it still hasn't worked. Also, I shut down ZA/Windows Firewall, and reconnected to the internet, still, NOTHING!

    It seems like they have a broken hub in the chain.
    IRQL bluescreen comes up sometimes but it worked with or without the error.


    1) The only reason I use GhostSurf is because it can encrypt data, otherwise I could do it myself

    2) Are there any good, reasonably priced(or free) alternatives w/ this ability?
     
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.