Can't configure vista firewall properly with nod32

Discussion in 'ESET NOD32 Antivirus' started by JohnnyDollar, Aug 24, 2009.

Thread Status:
Not open for further replies.
  1. JohnnyDollar

    JohnnyDollar Guest

    I am using Vista Firewall with Advanced Security. I have it set to block all unless matching a rule. The problem is some apps are getting through and it has to do with Nod32. If I block Nod32 then the firewall will block everything it is suppose to do. If I don't block Nod32 then some apps, but not all will get through. I started a thread earlier in the Firewall Forum, but started one here after realizing it is Nod32 and not the firewall. Here is the link to the thread that explains it.
    https://www.wilderssecurity.com/showthread.php?p=1530149#post1530149

    Could someone give me some advice please. Also if I block Nod32 some apps don't get through even with a rule created for them.
     
    Last edited by a moderator: Aug 24, 2009
  2. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,415
    Installing SP2 should activate WFP which means checking traffic will no longer be accomplished via a local proxy.
     
  3. JohnnyDollar

    JohnnyDollar Guest

    I have Vistax64 sp2
     
  4. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,415
    I see, you're using v3. Upgrading to v4 should do the trick.
     
  5. JohnnyDollar

    JohnnyDollar Guest

    Ok I'll give it a shot. Do I need to enable test mode or anything like that for Nodv4 to work properly since I have sp2, or has that been rectified?
     
  6. JohnnyDollar

    JohnnyDollar Guest

    Ok thanks, installing v4 did the trick. After experiencing this issue, I think this was why I couldn't get Private Firewall to work correctly when I tried it before.
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.