Can't browse in interactive mode

Discussion in 'ESET Smart Security' started by philau, Sep 25, 2009.

Thread Status:
Not open for further replies.
  1. philau

    philau Registered Member

    Joined:
    Jun 19, 2006
    Posts:
    6
    Hello all, I have a problem with ESS in that I can't browse the net using interactive mode. I'm guessing that I have it configured incorrectly, any help would be greatley appreciated.....cheers
     
  2. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    Please enable "Log all blocked connections" in the IDS section of the firewall setup, reproduce the problem, disable logging of blocked connections and then check the firewall log for details about rules that blocked sharing. You can post the relevant excerpt from the log here as well.
     
Thread Status:
Not open for further replies.