can't boot cloned disk

Discussion in 'Acronis True Image Product Line' started by rob lee, Jun 18, 2008.

Thread Status:
Not open for further replies.
  1. rob lee

    rob lee Registered Member

    Joined:
    Jun 17, 2008
    Posts:
    1
    I just added a new larger hard drive and cloned my original drive to it which seemed to work ok, but I can't boot to it.

    My original drive has 3 partitions C,D,E and the new drive parts are H,I,J. Using Acronis Disk Director won't boot on 'H' even if I set the new drive as drive 0. I also hid the C drive and tried changing the drive letters with no success. I also tried booting from a floppy with the correct boot.ini but got an error message 'cannot load system because the following file is either missing or corrupt: root\system32\ntoskrnl.exe'

    What else can I try?

    thanks to all, rob
     
  2. GroverH

    GroverH Registered Member

    Joined:
    May 10, 2006
    Posts:
    2,405
    Location:
    Massachusetts, USA
  3. jonyjoe81

    jonyjoe81 Registered Member

    Joined:
    May 1, 2007
    Posts:
    829
    Is this windows xp or vista? If it's xp, I have a suspicion of what the problem is.

    If the "cloning using proper technique guide" doesn't help, you might want to verify your "partition Id" drive letter and make sure that matches your "mounted devices" drive letter.

    So far this is the 3rd restored drive won't boot problem I've seen, the other 2 problems where never fixed.

    If the source OS has seen (and ID'ed ) the drive it will be restored on that is what usually causes these types of problems.
     
  4. Brian K

    Brian K Imaging Specialist

    Joined:
    Jan 28, 2005
    Posts:
    8,634
    Location:
    NSW, Australia
    rob lee,

    Let's be honest. You didn't read the instructions. Please see GroverH's guide.
     
Thread Status:
Not open for further replies.